AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Can someone tell me if the ReplayTV server is down, or if I do not have my Linksys router set up correctly? I just got my 5040 and I am trying to transfer a file to another person, but it will not connect. I'm new at this, so please be patient. If someone can try to send me somethine fairly small I would appreciate it. Thank you!


Wayne


00004-54832-08780
 

·
Registered
Joined
·
32 Posts
Make sure that you have port forwarding enabled and are using the right port that you configured in the replay. This is what I was doing wrong - I had the port # wrong in the router settings.
 

·
Registered
Joined
·
2,197 Posts
I'm not certain, but there might be some lag time involved for your settings on the IVS server to be updated as well.


What model Linksys router do you have? It should be pretty easy to set up because many of us use Linksys here as well.
 

·
Registered
Joined
·
3,115 Posts
I wasn't able to add you however I just successfully added a friend.


A couple of things. First, when I first setup IVS it took about 6 hours for the IVS server to pick up my information. So even if you are setup correctly it will take a little while before the IVS server correctly registers you as a user.


Secondly, you may not have set your router info up correctly. You'll need to setup the ReplayTV with your IVS port with some number. Make it high. Then you will need to forward that port on your router to your ReplayTV. In the Linksys router, go to the advanced settings. Click on Fowarding. In the port service range put the same number in both fields--the port you selected on the ReplayTV. Enter the private IP address that your ReplayTV has grabbed. Make sure that the protocol is set to TCP. Click on Apply and you should be good to go.


You could force a net connect and see if that helps as well. 243 Zones on your Replay and then select Net Connect.


Good Luck!

Matthew in CO.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top