AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
I have the Mits HD-500 receiver. About once a week it seems I have to reset my receiver. I reset it because on my channel desription it says "To be announced", also on my guide. I dont know why this happens, but this has happenen about 4 times in the last month. Resetting it is the only way I know how to bring it back. Can anyone tell me why this is happening and is it commen.


John
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #2 ·
Thanks Chris, when it happens to me it usually happens on all stations. It usually starts with my OTA then it happens to my Dss channels. Thanks for your reply.


P.S. I also am learning to live with it.


John
 

·
Registered
Joined
·
5,658 Posts
I leave my unit ON all the time and haven't observed the problem...


I really wish they would solve the guide problem where some channels don't stay deleted.....


------------------

Geof
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #4 ·
Geof, when you leave the unit on does'nt it get to hot?


John
 

·
Registered
Joined
·
5,658 Posts
Nah. It's really mostly On all the time anyways, but I haven't had any heat related issues.


------------------

Geof
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
That's true..I'm gonna give that a shot. Thanks


John
 

·
Registered
Joined
·
5,658 Posts
John,

Let us know if that works out for you...


------------------

Geof
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #8 ·
We'll do.


John
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top