AVS Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
OK So i have tried to search and get the answer for myself before posting but i have come up empty so i hope someone can help.


I have an Optoma HD65 (which i love) it is my first projector and I enjoy it very much. at the moment the problem i am having is that i have my PS3 >HDMI> A/V receiver >HDMI> HD65.


I tired setting the PS3 to 720p becasue that is the native resolution of the Projector (even though it will accept 1080i/p) when I am in the PS3 Dashboard it shows in 720p and i see everything. But once i start a moive it changes to 1080p, and when i have the projector on "Native" display it looks almost like It is displaying the full 1080 pixels but i am only seeing the middle 720 of them. If that makes sense.


I am not sure what if anything I am doing wrong or if there is a setting somewhere i need to change. Should i just set the projector to 16x9 instead of Native and that is the correct picture. Anyhelp would be appreciated.



PS. If needed i will post the AV receiver make and model but i am not at home atm so i dont remember what it is. I think it is a Mitsubishi something, and I do remember it saying it will passthru 1080P just fine. I never had a problem when i had it hooked to my LG 1080p 47" LCD TV.



Thanks for any help, and if it is all set up correct or what i am seeing is the correct picture let me know i am a noob so I might be seeing the correct thing and just not know it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Yes i understand that, but when i send a 1080p blu-ray to it, the top bottom and sides are cut off. I have tried to tell my PS3 to display only 720p but when i start the moive it changes back to 1080.
 

·
Registered
Joined
·
1,212 Posts

Quote:
Originally Posted by gavin28x /forum/post/15535679


Yes i understand that, but when i send a 1080p blu-ray to it, the top bottom and sides are cut off. I have tried to tell my PS3 to display only 720p but when i start the moive it changes back to 1080.

This means the projector is attempting 1:1 pixel mapping with the 1080p signal (or you have an overscan feature enabled). When you then try to display a signal higher than the native res (720p) at 1:1 parts of the image will be cutoff, like you're describing. A fix would be to change the setting manually to 16:9, this should tell it to scale the 1080p signal to 720p.

However, why it is choosing 1080p for movies is unusual if its set to output to 720p. I don't remember the ps3 menus myself, but check to make sure there are not separate options for resolution, one for games, and one for movies. And because you have the video going through your receiver, make sure your receiver does not have any upscaling capabilities. And if it does, make sure they're off or set to 720p.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
AHHHH Wise words jarrod1937. Thank you for the sage advice.... I've not got the ants in my pants waiting to get home to mess with it I think what you are saying is correct, I just couldn't put a name to the problem so i didnt know where to go to solve it.


And yes the PS3 menus are weird, but i am 99.999999% sure that I changed the output moives, but it still wants to output higher when i play a blu-ray.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
I don't know that it is "re-checking" them becasue it drops back down to 720 when I drop out of the blu-ray and into the dashboard,


If I am on native on the HD65 for the display settings (native vs 16x9 4x3 or LBX) I have nothing cut off when in the dashboard, but when the movie starts it flashes to blue and is trying to find a source again and then when it finds it again it shows as 1080 in the lower left where it also shows the source (HDMI), and I get the picture cut off, which is most likely because of the 1x1 pixel mapping that jarrod was talking about.


I do not think it has anything to do with the A/V receiver because then the Dashboard would also have its signal upconverted. There maybe a setting I am missing on the PS3 or it may just be a technical limitation of some sort.



I'll keep investigating, and post on weather i am just a Idiot (which has been known to happen) or is there really is something out of the ordinary.
 
1 - 8 of 8 Posts
Top