AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
hey guys,

I have a 5450 and am using 10.2 drivers. I have my resolution set to 1920 x 1080 @ 50hz. If I restart when the tv is on it restarts fine and keeps my resolution. However the htpc wakes in the night to restart when the tv is off, when this happens the resolution resets to 1680x1050 @60hz. I have created a profile for 1080p @ 50hz and have put the shortcut for this in the startup folder but this doesn't seem to work as when I start the htpc the res is still 1680x1050. Is there any way to stop it changing the resolution by itself or a way to force the resolution? Thanks.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #2 ·
Ok after a bit of research it seems that when my tv is off the htpc listed the monitor as a generic non-pnp monitor and therefore the gpu resets the resolution accordingly. The generic monitor doesn't list up to [email protected] which is why it changes the resolution. Dunno what I can do to change this
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
Ok spent the whole day playing around with my htpc and it looks like the generic non-pnp monitor driver supports 1080p resolution according to the options available in ccc however it only supports 30i so is there any way to force this to 50hz?

I have read about modding an inf file but this seems to only be for actual monitors and not for the windows "generic non-pnp" one. I have also read about creating a driver in powerstrip but this seems to be the same kind of thing as modding the file. So it looks like my options are either find a way to force windows to use [email protected] or mod windows driver to see this resolution. Anyone got any ideas or suggestions?
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #4 ·
Still trying to solve this. I read disabling the ATI External Event Utility would solve this but it seems to have done nothing. Also if I vnc into the htpc when the tv is off it rightly shows no monitor in device manager and in ccc it lists the monitor as ati vga monitor although the properties option is greyed out. This is getting frustrating. Anyone got any ideas?
 
1 - 4 of 4 Posts
Top