AVS Forum banner

1 - 20 of 70 Posts

·
Registered
Joined
·
392 Posts
Discussion Starter #1
This is more of a public service note in case anyone else have the same problem. After spending almost 2 days and going through 3 different new bluray players from multiple brands and a pile of HDMI cables, it was sheer luck i managed to resolve this.


If you just bought a new bluray player, connected to the tv and experiencing the following symptoms:


1) Solid black screen but still active video signal

2) Constant flickering screen

3) Stutter in actual bluray playback (and eventually turning into flickering or black screen).


The issue might be your video output mode, in the bluray player setting try switching from YCBCR 4.4.4 to YCBCR 4.2.2 That resolved my problem!


I have a vizio 55" led tv (vf551xvt), every other device connected to it works perfectly (ps3, directv, appletv etc..), but no matter what bluray player i choose, all of them shows the above symptoms, i was at my wits end..


Anyway hopefully this will help someone else who run into the same problem. Also i would love to hear the explanation why YCBCR 4.4.4 doesnt work but 4.2.2 works perfectly. I have the latest hdmi cable (spent $40 to get one of those ripoff higend cables just in case that was the issue) and a pretty standard 2 yearold 1080p tv.
 

·
Registered
Joined
·
392 Posts
Discussion Starter #3

Quote:
Originally Posted by Jacob305  /t/1444599/resolving-black-or-flickering-screen-with-new-bluray-players#post_22687307


do you have the 24P turned on in the blu ray?

I beleive its more of the tv then the blu ray player.

Jacob

i tried both on and off for the 24p and it made no difference, it's the 4.4.4 vs 4.2.2 that fixed the issue.
 

·
Registered
Joined
·
38 Posts
It's kinda funny that I ran across this tonight. I literally just took back a Samsung bluray player for this exact issue. I just hooked up a Sony, and I had already swapped out all of the cables multiple times. The only way that the bluray player would work was connecting it directly to the TV. I have my bluray player running through a 4x4 matrix switch, and on all of my TVs on each output, i get normal signal, with an intermittent flicker about every 2 seconds, where the screen basically shows "snow".


After reading this post, I went and changed this YCBCR setting from 4.4.4 to 4.2.2. After changing this setting, the flicker disappeared. :)


Thanks!!
 

·
Registered
Joined
·
1 Posts
Just joined up cause I wanted to say thank you. Fixed my problem with a Soniq bluray player. Much appreciated for you taking your time to post this helpful post.
 

·
Registered
Joined
·
3 Posts
I recently purchased (5/30/2013) a TV and a BD player from Sony (KDL70R550A and BDP-S5100) these are directly connected by a high speed HDMI cable (From TV - HDMI/MHL – Input 2 to HDMI port in the BDP)


The issue as it has been from day one:

When the BDP starts to play a Blu-ray disc in 1080/24P format (both 2D and 3D), the TV backlight turns off and the screen is blacked out almost completely. However the picture/ images could be seen on the screen faintly if I look very close (6-10 in. from the screen). Mean while, the audio plays fine.


Steps I’ve tried so far:

I set the Resolutions in both TV and BDP to Auto.

I tried to turn off the Deep Color, and x,y Color spacing but none resolve the issue.

I also tried to swap several HDMI cables with the same result.

I updated both TV and BDP to the latest firmware respectively on 6/18/2013 with the same result.

I performed the Factory Reset on the BDP with the same result.


Observations:

The backlight will come back on if I press the Picture Off button on the TV Remote twice (1st to turn Off, 2nd to turn On)

The backlight will come back on if I press the Input button on the TV Remote to switch to another input and then switch back to the Input2


I appreciate any advises to resolve the issue, thank you.
 

·
Registered
Joined
·
1 Posts
Just signed up to say THANK YOU !!!! This small setting changed my Blu-ray and my life !!!
Thanks once again ! switching from YCBCR 4.4.4 to YCBCR 4.2.2 did it for me ! Thanks!
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by gagaliya  /t/1444599/resolving-black-or-flickering-screen-with-new-bluray-players#post_22687126


This is more of a public service note in case anyone else have the same problem. After spending almost 2 days and going through 3 different new bluray players from multiple brands and a pile of HDMI cables, it was sheer luck i managed to resolve


I have a vizio 55" led tv (vf551xvt), every other device connected to it works perfectly (ps3, directv, appletv etc..), but no matter what bluray player i choose, all of them shows the above symptoms, i was at my wits end..


Anyway hopefully this will help someone else who run into the same problem. Also i would love to hear the explanation why YCBCR 4.4.4 doesnt work but 4.2.2 works perfectly. I have the latest hdmi cable (spent $40 to get one of those ripoff higend cables just in case that was the issue) and a pretty standard 2 yearold 1080p tv.

This advice really helped, but my Samsung bluray player also has a setting called HDMI Deep Color which I had to disable, or turn off as well as change HDMI Color Format from the 4:4:4 to RGB enhanced before the flickering on the bottom of the screen ceased.
 

·
Registered
Joined
·
80 Posts

Quote:
Originally Posted by hhien  /t/1444599/resolving-black-or-flickering-screen-with-new-bluray-players#post_23452748


I recently purchased (5/30/2013) a TV and a BD player from Sony (KDL70R550A and BDP-S5100) these are directly connected by a high speed HDMI cable (From TV - HDMI/MHL – Input 2 to HDMI port in the BDP)


The issue as it has been from day one:

When the BDP starts to play a Blu-ray disc in 1080/24P format (both 2D and 3D), the TV backlight turns off and the screen is blacked out almost completely. However the picture/ images could be seen on the screen faintly if I look very close (6-10 in. from the screen). Mean while, the audio plays fine.


Steps I’ve tried so far:

I set the Resolutions in both TV and BDP to Auto.

I tried to turn off the Deep Color, and x,y Color spacing but none resolve the issue.

I also tried to swap several HDMI cables with the same result.

I updated both TV and BDP to the latest firmware respectively on 6/18/2013 with the same result.

I performed the Factory Reset on the BDP with the same result.


Observations:

The backlight will come back on if I press the Picture Off button on the TV Remote twice (1st to turn Off, 2nd to turn On)

The backlight will come back on if I press the Input button on the TV Remote to switch to another input and then switch back to the Input2


I appreciate any advises to resolve the issue, thank you.

Have you tried connecting the BD player to another (non-MHL) HDMI input on the TV? The MHL input provides power to the connected device as it is designed for mobile devices, and may be causing the problem you are experiencing.
 

·
Registered
Joined
·
3 Posts

Quote:
Originally Posted by Sailor08  /t/1444599/resolving-black-or-flickering-screen-with-new-bluray-players#post_23568808


Have you tried connecting the BD player to another (non-MHL) HDMI input on the TV? The MHL input provides power to the connected device as it is designed for mobile devices, and may be causing the problem you are experiencing.

Yes, I've tried with all available HDMI ports and have the same results.
 

·
Registered
Joined
·
1 Posts

well ok ive tried that but nothing changes, i have a sony bluray player bdve580 and a sony tv kdl-46hx820. it doesnt flicker on the bluray menu but when i hook my ps3 or hd cable box through it using hdmi, it flicker constantly every few seconds. sound is perfect but it flickers constantly. ive had it on auto, ycbcr 4.2.2, ycbcr 4.4.4 and rgb and nothing seems to work.
 

·
Registered
Joined
·
1 Posts

I just got a new Sony Blu-ray with internet access that had the flickering screen problem; I was going to return it.

Just wanted to thank you for posting this thread--it completely solved my problem.

 

Stephen
 

·
Registered
Joined
·
1 Posts

I just got a new Sony Blu-Ray player for my bedroom. I've hooked it up to a Polaroid HD tv. When I turn it on it starts with the Blu-Ray logo, and then it keeps flickering between a black screen and a blue screen that says no-signal. I have the HDMI and ethernet cable all correctly installed, but it won't work. I've set up two of these before. The only difference is that on the other two tv's the Blu-Ray player plays on INPUT "HDMI 3", but this Polaroid TV only has the INPUT "HDMI". 

 

So to be clear, I can't get to the Menu of my Blu-Ray player to change any of those settings. What could the problem be?
 

·
Registered
Joined
·
2 Posts

Just joined up cause I wanted to say thank you. Fixed my problem with a Soniq bluray player. Much appreciated for you taking your time to post this helpful post.

 

·
Registered
Joined
·
1 Posts

i have LG blue ray home theatre system..i've been facing the same screen blinking situation when i play movies. the only option i have on my blue ray is to change from ycbcy to rgb....tried switching to both...didnt fix the problem..

 

how to adjust the numbers .4.2.2 and 4.4.4..pliz help

 

cheers
 

·
Registered
Joined
·
1 Posts

Thank you so much for posting - I created an AVS forum account just to say how much your post helped me.

 

I was having issues with my new wifi enabled blu ray player (Sony BDP-S5100). The screen was flicking, but, more even more annoying, the sound was cutting out every few seconds when I was viewing streamed content.

 

I changed the video output mode as you suggested and it resolved both issues! So again, huge thanks! I tried tinkering with other video and audio settings but didn't think to change this one since it was set to auto (and using the higher 4.4.4)

I tried tinkering with other video and audio settings but didn't think to change this one since it was set to auto (and using the higher 4.4.4 output mode).

 

Cheers!
 

·
Registered
Joined
·
1 Posts

I have the same problem! The only options are rgb and ycbcy. Changing between those doesn't help. Is there a way to change to 4.2.2?  My LG Bluray home theater system is at least 2.5 years ago, maybe it's just too old?

Thank you in advance.
 

·
Registered
Joined
·
12,622 Posts
Some BD players have a separate option called Deep Color. Turn it off will help too. Basically all you do is minimize the bandwidth of video signal traveling through your marginal quality HDMI cable. The real solution is to replace the HDMI cable with a better quality one.
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by Aradhana  /t/1444599/resolving-black-or-flickering-screen-with-new-bluray-players#post_23548929


Just signed up to say THANK YOU !!!! This small setting changed my Blu-ray and my life !!!
Thanks once again ! switching from YCBCR 4.4.4 to YCBCR 4.2.2 did it for me ! Thanks!
 

I want to try this when I get home but havent seen this option on my blu-ray players  (ps3 and ps4)

 

Anyone?
 

·
Registered
Joined
·
24 Posts
Dear gagaliya & other forum members Hi there & Good Year.

i am facing the same problem.

Let me xplain to you:

3 Days ago i purchased a Samsung Blu Ray Player (BDP F 5100) becasuse i wanted to connect it to my BedRoom TV a 2006 Model Samsung LE 32R71B.

To that TV i have already a WD Tv HD Live Media player & a Mpeg 4 Receiver through an oppo Hdmi Switcher because my Samsung Has only 1 Hdmi. Both of them are working fine in any resolution (except 1080P) , any colour mode e.t.c

When i connected the Blu Ray to the TV the first Samsung Logo appeared & then Black screen.

After that i connected it straight to the TV , not through Oppo Switcher. Nothing Again.

Later i connected it to the Living room to My Pioneer Kuro PDP 428XD where it played perfect in any resolution,colour mode,match frame etc.

All there was great.

I redused the resolution to 720p. Then i connected it back to the Samsung....Nothing there...just Black Screen.

Then i redused the resolution to 480/576 ....Guess.... Nothing again.

I have tried 4 different cables:audio quest,vdh,real cable,a cheap one also. Nothing again.

All these combinations with all these cables worked fine to my pioneer even direct,even through my Pioneer SC AV Amplifier.

Later i saw your post. I tried also these you are suggesting by changing the settings through My Pioneer Connection and later back to Samsung.

I also called Samsung Center here in Greece. They can't help.

I have to mention here something more:

Back in 2008 when i purchased my first Blu Ray Player Pionner BD P 51FD worked fine.

Now i don't know if could still play there , because now is on the rack at the living room with the Pioneer Kuro as Partner.


So conclusion:

Incombatibility.

I wish that player had a component connection or even composite but there is only HDMI Output there.

My Samsung TV's Hdmi Input it's OK because if there was a problem , none of the other machines would work.

It's a shame. Samsung means someone who bought his TV back in 2006 can't have a blu ray , even 7 years later?

What's your opinion?

I wish someone could help me!

Thanks for your time.

Cris

Greece
 
1 - 20 of 70 Posts
Top