AVS Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
I am really excited to learn how to upgrade my UTV unit, I have always wanted to do something like this. I understand how to preform the upgrade, but what I don't understand is how to reuse the 40GB drive already in the unit. I have read the instructions on how to do it but none mention when to do it. Do you have to install the new drive and then put old drive in and go through the unlocking procedure? If so, does the new drive get reformated again when put back in?


Thanks for all your help.
 

·
Registered
Joined
·
677 Posts
Make sure the new drive is up and running, and the UTV is happy.


Remove the new drive, or if you have a long enough cable, leave it in place and hook the old drive up to the IDE connector on the UTV and the (or any other computer) power supply.


Start the UTV back up, running the old drive.


After about three minutes, unhook the IDE connector while the UTV is still on. Allow the old drive to spin under power for about an hour or two.


Power off UTV and hook new drive back up. It should work properly.


Take old drive and format in PC of your choice.
 

·
Registered
Joined
·
25 Posts
I'm sure this has already been answered, but forgive.


I have a 120gb drive in, but I never did anything with the 40gb drive. If I follow the procedure to unlock the 40 will it want to download the OS again when I hook the 120 back up? I don't care if it does that, but I don't want to do it if my shows will be erased.
 

·
Registered
Joined
·
65 Posts
Nope. As long as you do not leave the 40Gb drive in long enough to finish the format, you just plug the 120 back in and it will be how it was before.


Paul
 

·
Registered
Joined
·
148 Posts
Quote:
Originally posted by pwhittle
Nope. As long as you do not leave the 40Gb drive in long enough to finish the format, you just plug the 120 back in and it will be how it was before.
More precisely, as long as you do not leave the IDE cable connected to the old drive long enough for it to finish the format you will not have trouble when putting the new drive back in. The power cable, however, must remain connected to the old drive long enough for it to finsh the format or else it will still be locked. Give it a couple of hours just to be safe, or you can tell when it's done by listening to it occasionally and noting the difference in the sound.


Clip
 

·
Registered
Joined
·
26 Posts
Has anyone tried unlocking their old drive, *after* getting the new 3.7 version of UTV? Will 3.7 impact any of this? Does the procedure change at all?
 

·
Registered
Joined
·
53 Posts
I have a locked 40GB HD that I took out of my RCA UTV when I upgraded to 120GB. I have no use for it.


If someone would like the 40GB HD, send me an e-mail. I would just need $10 to ship it.
 

·
Registered
Joined
·
10 Posts
guys, im trying to format the 45 gig HD from my UTV. problem is, is that it wont come on when the HD is hooked up, it just keeps blinking. i need to know how to get this puppy unlocked. can anyone help?? thanks;)
 

·
Registered
Joined
·
26 Posts
mackey,


That's normal! It sounds like you need to unplug the IDE cable from the back of that hard drive RIGHT NOW (leaving the power cable connected to the drive)... unless you want the UTV locked to this 45Gb hard drive... and lose any shows you have on a bigger hard drive.


If you don't unplug it within 30-60 minutes of starting, your UTV will assume this is the new hard drive!


Leave it "blinking" for at least an hour. Then turn it off, unplug the power cables from the UTV and the hard drive within it, and put the hard drive in a PC (may have to adjust the jumpers).


I'm assuming you've already completed an upgrade, and are trying to format the old drive.
 

·
Registered
Joined
·
10 Posts
ramster, this has been going on for some time. my ird went haywire the other day, and i have not completed the new drive upgrade, as my phone jack on the box has been destroyed, and i have no way of re downloading the os. i just want to be able to use the old drive. i also read some where that you can still use the box without a HD in it, do you have any info on that?? thanks for the help.
 

·
Registered
Joined
·
1,171 Posts
Hi,


I mentioned in a post where the UTV was constantly trying to redownload the UTV OS from MSNTV that it might be because the hard drive isn't installed. (UTV will go into "download" mode assuming that if it can't find the OS it must have a hard drive without it...)


I mentioned that the UTV will "work" without a hard drive. (Diagnostics, downloading software, etc.) However you will not be able to use it for anything (Watch/Record/Buffer shows) until the hard drive is loaded with an OS.


What do you mean when you say the phone jack on your UTV is "destroyed"? Is it simply you aren't getting a dial tone, when you should be?


You may want to attempt a reset code like 12357 or 32768 . (With UTV in "standby" ((power off but plugged in)) enter the code from remote and power up)


This may reboot the modem hardware/software....


If the contacts are dirty or bent you can always try cleaning them or readjusting them... Check your cables and try other jacks in the house...


If it is a pile of melted plastic and carbon you have my sympathy. :(


Let us know...


Later,
 

·
Registered
Joined
·
10 Posts
i powered the unit on, unplugged the ide cable, and let it sit blinking for 2hrs. the drive got really hot. i took it out of the UTV and put it in the pc, and it cant be recognized.
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top