AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
or rather, juz one question.


i've noticed that shld i want 5.1 channel sound for my dvd viewing, i need to enable Circle Surround Processing on the Revo ctrl panel.


But, does tat mean the sound is processed thru Circle surround? if i want, say, my Windvd s/w to decode the DD/DTS streams, then send it direct to my speakers w/o going thru Circle Surround?


I've set the Windows setting to 5.1 speakers, likewise for my Windvd. but if i set 'No Surround Processing' there'll oni be stereo, regardless of source. Set to 'Circle Surround II, mono', there'll be surround sound, but again, regardless of source.


Is tat supposed to be the way?
 

·
Registered
Joined
·
674 Posts
no, in windvd audio setup set the output to 5.1 and disable circle surround in the control panel of the revo.

That should work
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
yep, tat's wat i did.


Windvd Plat: Selected 'Analog Soundcard' and '6 Channel (5.1 Home Theater)'

Revo: Selected '5.1 surround sound', 'No Surround Processing'


but in the 'Output Mixer' tab in Revo's ctrl panel, oni the front L/R speakers (and sub) register any output, the center n rear spks shows nothing.


speakers are Megaworks 550, if it's any help.
 

·
Registered
Joined
·
1,178 Posts
Hmm thats a strange one. One thing, are you 100% sure your windvd supports DD5.1/DTS5.1 decoding? i.e. has the audio packs?


Cheers.

Kenn.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
well, if it do not have the audio packs, then DTS tracks wouldn't be able to play, am i correct? But mine plays with no problems (the icon on the player changes from DD to DTS). juz tat it's stereo if 'No Surround Processing' is enabled.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
hope somebody can shred some light on my peculiar situation....


but basically, tink i've narrowed down my problem to this:

Are you able to obtain 5.1 channel (or more) audio with 'No Surround Processing' selected, no matter what other settings u've in place?


if u can, pls juz post a simple 'yes', then i'll noe something is REALLY wrong w/ my settings somewhere....thks....
 

·
Registered
Joined
·
1,178 Posts
Hi whazzup.


I can confirm that with 'no surround processing' selected i can still get 5.1 channel audio. So it is not that. Hmm sounds a difficult one to solve. I can't really thing of whats wrong. Are your speakers connected properly?:)


Cheers.

Kenn.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top