AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4,924 Posts
Discussion Starter · #1 ·
Have noticed a ringing sound sometimes when I crank up my 60g phat. It literally sounds like a tiny bell is being speed bagged. This familiar to anyone else?
 

·
Registered
Joined
·
251 Posts

Quote:
Originally Posted by ambesolman /forum/post/20823851


Have noticed a ringing sound sometimes when I crank up my 60g phat. It literally sounds like a tiny bell is being speed bagged. This familiar to anyone else?

My first guess us gonna be ground loop: Get an additional power strip; and pull the ground plug out of it; then plug it in the wall then plug your ps3 into the power strip. Problem solved!


I had this same issue and now all is well. Hope this helps.
 

·
Registered
Joined
·
805 Posts
Quote:
Originally Posted by tfoltz
My PS3 does not have a volume knob, nor any speakers.
Do you really think this answer adds anything to answer the question that the op was asking?
 

·
Registered
Joined
·
4,924 Posts
Discussion Starter · #7 ·
Quote:
Originally Posted by RoguishClyde
My first guess us gonna be ground loop: Get an additional power strip; and pull the ground plug out of it; then plug it in the wall then plug your ps3 into the power strip. Problem solved!


I had this same issue and now all is well. Hope this helps.
What you're describing sounds like the ringing should be coming out of the speakers. Mine is ringing due to something (fan maybe) inside is moving/ vibrating. Wondered if anyone else has ever heard this and if it preceded some catastrophic failure? Thanks for the replies and open to anymore suggestions!

My ps3's plugged into a power conditioner, FYI.
 

·
Registered
Joined
·
4,924 Posts
Discussion Starter · #8 ·

Quote:
Originally Posted by tfoltz /forum/post/0


My PS3 does not have a volume knob, nor any speakers.

You must have the 20g...
 

·
Banned
Joined
·
9,953 Posts
It's one of those things thats hard to point to, especially without hearing it. Which is something hard to convey over the internet.


If it's coming from the speakers, it is a ground loop issue. Try different outlets and maybe it's an issue with the conditioner.


If it's coming from the system it could be anything mechanical in the system, such as the Fan or the BD drive.


I'm going to go with something with the fan. If it's out of warranty (should be) and you have no intention of trading it in for a slim I'd recommend opening it up, dusting it out real well and putting on a high grade thermal paste to ward off an eventual YLOD. The thermal paste Sony originally put on was misapplied and crap to boot. You'll also be able to inspect the fan when doing all that to see if there's something wrong with it.
 

·
Registered
Joined
·
4,924 Posts
Discussion Starter · #11 ·

Quote:
Originally Posted by TyrantII /forum/post/0


It's one of those things thats hard to point to, especially without hearing it. Which is something hard to convey over the internet.


If it's coming from the speakers, it is a ground loop issue. Try different outlets and maybe it's an issue with the conditioner.


If it's coming from the system it could be anything mechanical in the system, such as the Fan or the BD drive.


I'm going to go with something with the fan. If it's out of warranty (should be) and you have no intention of trading it in for a slim I'd recommend opening it up, dusting it out real well and putting on a high grade thermal paste to ward off an eventual YLOD. The thermal paste Sony originally put on was misapplied and crap to boot. You'll also be able to inspect the fan when doing all that to see if there's something wrong with it.

Thanks, um can you recommend a thermal paste as I'm unfamiliar.
 

·
Banned
Joined
·
9,953 Posts
Quote:
Originally Posted by ambesolman
Thanks, um can you recommend a thermal paste as I'm unfamiliar.
Arctic Silver 5 is about the best you can get. $5 a tube online, and most radioshacks carry it.


Just be sure not to make a mess (only get it on the chip/heatsink), as it's silver based and conducts electricity.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top