AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Hi all,

I have a Roku 3 going into a Marantz AV 7001 that is output via HDMI to a Sony projector HW40ES. The roku 3 won't support 1080P. Let me explain.

I have a Roku 3, X1 cable box and blu ray all going into the Marantz via separate HDMI. The output of the Marantz via ONE HDMI goes to the projector. (HDMI switching)

Cable: I can get 1080P fine
Blu Ray: I can get 1080 fine.
Roku3: 720P fine. When I go to Roku settings and switch to 1080P, it 'crashes'. My projector goes blue screen. Nada.

I have two roku 3's...i have tried both..same thing. Then I take those same Roku's to a LED tv and it broadcasts 1080P just fine. I used the tv's to set the Roku back to 720p so i can use on projector.

But I didn't buy this amazing projector to have 720p. Any thoughts on what may be going on?

Thanks.
 

·
Registered
Joined
·
2,807 Posts
Hi all,

I have a Roku 3 going into a Marantz AV 7001 that is output via HDMI to a Sony projector HW40ES. The roku 3 won't support 1080P. Let me explain.

I have a Roku 3, X1 cable box and blu ray all going into the Marantz via separate HDMI. The output of the Marantz via ONE HDMI goes to the projector. (HDMI switching)

Cable: I can get 1080P fine
Blu Ray: I can get 1080 fine.
Roku3: 720P fine. When I go to Roku settings and switch to 1080P, it 'crashes'. My projector goes blue screen. Nada.

I have two roku 3's...i have tried both..same thing. Then I take those same Roku's to a LED tv and it broadcasts 1080P just fine. I used the tv's to set the Roku back to 720p so i can use on projector.

But I didn't buy this amazing projector to have 720p. Any thoughts on what may be going on?

Thanks.
Connect the roku directly to the projector to rule out the receiver.

Roku outputs RGB. This shouldn't be a issue but probably is different from the other two sources you have.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #3 ·
I connected the roku 3 direct to projector....switched roku setting to 1080P...and it worked fine. So that says its the Marantz Pre Pro. What gives? this is my first foray into seperates (pre/pro + amps) and between this and the noise (hum) i'm getting...it's been a lot of trouble! :)
 
1 - 3 of 3 Posts
Top