AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·


Sorry for the newbie question. I have a Dennon 2312CI connected to a Samsung 60 HDTC without problems running DirectTV and a Samsung BlueRay to my TV via HDMI


Have the DTV on HDMI 1 and SAT/CABL

And DVD Player on HDMI2 and BD


I tried to connect the Roku to every HDMI that was available, DVD, Game 1, Game 2, Aux


Tried to set it up on my Harmony Smart Hub using both HDMI 1 and HDMI 2 to show the video.


Nothing but the Denon Logo.


I have the single HDMI out running from the AVR to the TV somewhere.


I assumed the only cabling I needed was from the back of the Roku3 to an available HDMI port on the AVR and it would then run the video out through the shared HDMI out. Is there some reason I cannot hear or see anything but the denon Logo?


I tried direct connecting it to the TV just to see if it worked, HDMI 3 to the Roku3 and it did (not a permanent solution as all cables are hidden).


Is there anything else I can try? Seems to be in the OUT connection from the AVR to the TV (perhaps I cannot do HDMI passthrough?


Thanks in advance.


Darren
 

·
Registered
Joined
·
387 Posts
I'm going to venture that you need to change the settings in the "Source Select" options on your 2312. Check your Denon manual--I have the 2112, so it's probably similar--on p21 in my manual. I just added a Roku3 to that system on Christmas Day, so I know it's possible. Post back if you'd like me to check my settings and connections and post them here so you can compare.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Thanks Tom,


I found the settings in my manual, but have to admit, it's a little beyond my capabilities.


According to the online setup (when activating the remote), I am:


BD=HDMI1

DVD=None

TV=HDMI2

SAT/CBL=HDMI3


None of this makes much sense to me, because the inputs that my remote is showing are not those that are "required" to display them to the TV (e.g., I use HDMI1 to show my SAT/CBL signal to my TV).


Appreciate the help
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Actually, Tom


I don't know what you meant, but it spurred me to try many things, one of which helped and it now works, so thanks for the assist.
 

·
Registered
Joined
·
387 Posts
LOL! Good. I just went to check mine so I could lead you through it, and came back to post but found that you had it going. I'm glad you have it working now. I figured that you would once you "cracked the Denon code" on the on-screen menu. If you need any fine-tuning, check back in. Enjoy your Roku!
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
You definitely had me on the right track. As I deconstructed it, I think what did the trick was assigning an input in Source Select as you said for the DVD or PVR player label (input). Both of those were set to None. When I changed one of them to HDMI4 (which corresponded to the plug that is labeled DVR) and then plugged Roku into that plug and then figured out how to program one of the long button presses on the Harmony Smart Control, it all worked perfectly.


So, huge thank you for getting me there.


Also for making me figure out where I can download the Denon manual
 

·
Registered
Joined
·
387 Posts
Bingo! I had the same issue and the same frustration you did when I got my first Roku3 and hooked it up to my Denon 1911, so when I got the second, it was a snap to change the settings on my 2112. The Denon manuals are a bit lacking but seem to have improved over time. You should now be set for the challenge of your next change in your system
 
1 - 7 of 7 Posts
Top