AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
I have had my RTV for over a year now and so it is long out of warranty. I have always used the ethernet until a couple weeks ago when I moved to an area with no broadband options and so I had to switch to the modem. Most of the times now when it calls in for its nightly call, it does not release the phone line and when I try to make a call out in the morning, I get no dial tone until I unplug the RTV or reboot it. I suppose this is an issue with the modem. Anyone else have any experience with this issue? Would changing the baud rate help any? I guess the alternative is just to leave it unplugged and just do plug it in to do a net connect every week or so.


I read a few threads along these lines where the RTV is locked up after a dial up and perhaps this is the same issue, but in my case, the RTV is totally functional and sometimes I just unplug the phone line and continue to use it rather than cycling power to it.
 

·
Registered
Joined
·
67 Posts
I has this problem previously and SB suggested lowering the modem connect speed and that solved the problem. Search this forum and you will find instructions on how to change to modem rate. Can't remember myself off-hand.
 

·
Registered
Joined
·
915 Posts
TO lower modem speed, go to Menu, Setup, Network and Input settings, choose Change Telephone. Press select until you reach the dialing prefix screen. Press the ReplayZones button. Go down to Max Connect Speed and use the left or right arrow to change the modem speed.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top