AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
A couple of weeks ago we bought a used ReplayTV 4080 from a fellow on Craig's List. After having no success getting it to work, I found your forum and the recommendation to start it up without the Ethernet connection first. That worked, and we were able to configure and use the RTV4080 for a few days to watch live TV and to play back a few shows that were still on the RTV4080 from several years ago when the fellow we bought it from was using it.


A week ago Friday we set up to record a program the next morning. Then my wife watched a few shows before calling it a night. It's not clear what, if any, buttons she pushed on the remote, but when I looked at the box the next evening I noticed the red light by the power button flashing. I turned on the TV and found the dreaded "Please wait" screen. Of course, nothing I did had any effect. I read some more forum threads and tried the recommended tips:


1. Pull the power cord, wait a few seconds, plug it back in. No change.

2. Disconnect all the input cables, pull the power cord, wait a few seconds, plug it back in. Again, no change.

3. Open the box and look at the disk drive ribbon cable. I don't see how that could make any difference since it does not block any air flow where it makes any difference, but I removed the restraint from the bottom of the chassis and lifted the cable away from the disk drive. No change.

4. I disconnected and reconnected the ribbon cable. No change.


The next recommendation is to test and/or re-image the disk drive. I will have to come up with a computer with a spare IDE port, but have a lead on one and will try that, soon.


In the mean time, is it possible to run the diagnostic on the drive if the drive is connected by way of a USB external IDE box?


The following warning is included with the re-image files:


Aug2-4000-4.3.zip is for replay4000 & 4500 series recorders that have already be


en upgraded to 4.3. Earlier software versions will not boot in post 4.3 recorders.


There is a file, RTV_4000_v4.3.zip, but not an Aug2-4000-4.3.zip. Is the RTV_4000_v4.3.zip image the correct one for my RTV4080 with a manufacturing date of March, 2002?


Thanks for any advice.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top