AVS Forum banner
  • Our native mobile app has a new name: Fora Communities. Learn more.

RTVPatch says my original replay 5160 HD is not a replay drive, help please.

434 Views 11 Replies 7 Participants Last post by  Ioan
I'm trying to upgrade my 5060 (a Costco version that actually has an 80G Maxtor drive inside) to a 200G Maxtor drive.

I installed both drives on my IDE 2 bus with the original replay 80G drive as master and the new drive as slave. (I moved the jumper on the original drive from CS to master).

I ran the RTVPatch version 2.4 from Win XP SP1 and the program says my original drive is 80G but it says that it's "NOT a ReplayTV Disk".

Here is the log file:

0) MAXTOR 6L060J3 - (60 GB) - NOT a ReplayTV Disk

1) Maxtor 6Y160P0 - (163 GB) - May be PC Disk

2) Maxtor 4R080L0 - (81 GB) - NOT a ReplayTV Disk

3) Maxtor 6Y200P0 - (203 GB) - NOT a ReplayTV Disk

Source: Select a drive from the list and click 'Set'

Target: Select a drive from the list and click 'Set'

RTVPatch version 2.4, built on Jan 19 2003, 12:54:57

\\\\.\\PhysicalDrive0 (MAXTOR 6L060J3) : Detected size = 117266688 sectors

\\\\.\\PhysicalDrive1 (Maxtor 6Y160P0) : Used WinXP drive size detection

\\\\.\\PhysicalDrive1 (Maxtor 6Y160P0) : Detected size = 320173056 sectors

\\\\.\\PhysicalDrive2 (Maxtor 4R080L0) : Detected size = 160086528 sectors

\\\\.\\PhysicalDrive3 (Maxtor 6Y200P0) : Used WinXP drive size detection

\\\\.\\PhysicalDrive3 (Maxtor 6Y200P0) : Detected size = 398297088 sectors

I moved the jumper back to CS on the drive but I get the same result.

I'm afraid to proceed since the drive isn't recognized properly, I haven't put it back in the replay yet to see if it still works.

Any help is greatly appreciated. :)

PS I did a search of the forum for RTVPatch and went through 11 of the 20 pages returned, but I need a break LOL
See less See more
Not open for further replies.
1 - 12 of 12 Posts
If you don't need to preserve shows or settings, just download a fresh

image and use that instead of figuring out why rtvpatch isn't recognizing

your disk.
I recall having had problems with RTV Patch if I had more on the IDE controller than the disk running the Patch program and either the source disk or the target disk. You *might* try disconnecting everything else but your Win OS disk and your RTV source disk and see whether it still says that it is not a RTV disk.

Thats not the way that RTV Patch is supposed to work, but if it solves your problem, who cares?
I removed all drives except for the boot drive on IDE 1 and the replay/blank drive on IDE 2, but it still says I don't have a replay drive. :(

This PC has another IDE controller with IDE 3 and 4 built into the motherboard, in fact I was using IDE 3 for another hard drive before I started this upgrade. I tried moving the replay/blank drives to IDE 4 and get the same result.

I noticed that Windows XP assigns a drive letter I: to my replay drive and says it's a 5G drive in the explorer window, and it shows hidden "System Volume Information" and "Recycler" folders. Does the fact Windows gave it a drive letter mean anything? Seems odd to me if the replay drive isn't in Windows format.

I'm going to try to make a new disk with a downloaded image, hopefully that will get me up and running.

Thanks for the help. :)

PS Last week Revue didn't work for me (endless exceptions errors) and this week it's RTVPatch, anymore Replay software I can break ? ;)
See less See more
Does the drive in question work on a replayTV? If you "had" misconfigured your setup you may have thrashed the replay drive, but that's tough to do.... but it's possible.

Isn't there something special with XP and it's auto detect new hardware stuff? Can you disable that? The drive shouldn't show up in explorer at all, the drive should show up in the computer configuration and the bios should detect it, but it should NEVER show up on the desktop. I think at the point it's on the desktop all bets are off. XP has decided to do something you didn't want with the disk.
I'd try putting just the 80 GB Replay drive in on IDE2 amd see if you can save an image. If not, I'd put the new drive in the same position (removing the 80 GB) and do as sfhub suggest - just put an image on it - I recommend the 50xx series - I did that with three of my units and I'm happy as a clam.

FYI - I had problems with a couple drives trying to do this using XP Home. Earlier drive replacements using W2K were successful without any hiccups.
Oops I just realized that 5G partition was from another drive, it isn't the replay drive at all. I forgot I had that small partition laying around. :rolleyes:

I can see the replay drive in the "Computer Management" system utility and it says it's 76 G and not allocated in Windows.

Sorry Jeff my mistake. :)

Perhaps I did fry my drive, I've built a few PCs from scratch and work with electronics all the time, but ya never know. :(

Looking for an image file now ...
See less See more
I tried just the replay drive alone on IDE 2, same result. :(

I'm looking at www.virtual4k.com/filesindex.htm and I see several 5040 images ranging in size from 26 to 81 Mbytes, wonder which one I use :confused:

Guess I'll download em alll and use the latest. ;)
Just go here and get the 5040 530510190.zip file (68M).
Or get the 110 version and let the replay server update you to the latest software. It's the same thing, but I personally perfer to do it this way.

Why would you want to do that 'cow? Maybe to confirm the net connect is working and software updates go s-mooooo-thly?:D
Got the 5040 530510190.zip file, installed it and my Replay is up and running with 99 hrs on medium quality. :cool:

Never did get RTVPatch to recognize the original drive, but I didn't lose anything too important.

Thanks all for the help. :)
1 - 12 of 12 Posts
Not open for further replies.