AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm hoping that someone already has this set-up, and can help me out.


Here's the equipment I have-


Russound CAM6.6

Russound Video Matrix 8x8

Russound SMC-40

Russound ST-2

6 Zones using the UNO-S2



Here's what I have working so far.


CAM6.6 using the ST2 in all zones.


Nothing else! (I haven't tried the SMC-40 yet....trying to get the VM1 to work first)


Anyway, what I am trying to figure out is the function keys on the UNO-S2 to get the video to pull up in the particular zone.


I have my component video from my satellite box connected to zone 2 on the CAM6.6, (SMC-40 is on Zone 1, but it's not been powered up yet) and the audio comes through the ceiling speakers as it should. However, I'm not getting any video at all. I've checked all the connections, and everything seems to be connected properly. The light on the back of the VM1 (cat5 to component video receiver) comes on. The green light on the front of the Video Matrix flashes when it recognizes the rNet traffic...but no video.


I'm guessing that in the zone I am trying to receive the video, I have to select the source input from the video matrix....but, I don't know the key sequence/combination to do that.


I've been through hundreds of pages from the document center on the Russound website, but I still haven't found anything useful.


The firmware on the CAM6.6, the UNO-S2, and the Video Matrix are the latest available.



Any help would be fantastic!



Thanks in advance.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Never mind.


Found a broken cat-5e wire. Re-landed everything and TADA!!


At first, I was
...but now, I'm
....once I get everything programmed, like the SMC-40....I'm gonna be




YAY!
 
1 - 2 of 2 Posts
Top