AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter · #1 ·
Hi,


I was wondering which output do you use to connect the RX-V2400 so that the TV speakers can also play the audio signal? or does no-one do this?

I use the "Tape REC" output, but if the TV is already on, and then I power on the RX-V2400, I get a bit of noise on the line as the RX-V2400 comes up.


So, maybe I am supposed to use the line out for one of the other zones?


BTW, does anyone else have this "noise" problem? Could someone with an RX-V2400 check this irregularity for me?


Hobbieman
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #2 ·
bump! I can't believe I am the only one who hooks it up this way!


Also, could someone who also owns this unit, PLEASE verify that theirs behaves the same way? I am just wanting to know if mine is defective.


Thanks!


Hobbieman
 

·
Registered
Joined
·
143 Posts
Good question. I just ordered a 1400 and was considering the same possibility for a short term solution. I have a pair of paradigm phantoms for fronts and was going to also just check out the phantom center. No real mention in the manual that I saw. Just during setup indicate no center? Inquiring minds want to know.
 

·
Registered
Joined
·
143 Posts
Bulmp.....can't anyone answer this question? I checked the hmetheaterspot recommended by 65T500 no posts addressing this ( I realize he said post the question there) It seems someone would have at least tried to do this as opposed to buying a dedicated center channel. I just found out my receiver is out of stock.... so gonna be at least one to two weeks before I personnally will need an answer. Trying to help you out Hobbie by keeping this one active. Does anyone know if you just use two fronts, will it default to a phantom center channel, or is ther a setting to do that? I've not been able to locate in the manual.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top