AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Super Moderator
Joined
·
21,573 Posts
Discussion Starter · #1 ·
I have this new stb from Comcast and am enjoying the 4 HD channels


However I am having a problem with my MC-12 detecting the coaxial digital audio (which I know is there) : when I switch to that input on the MC-12- it shows no audio signal: if I change channels on the 3100 the audio comes up fine-


I also have an analog audio connection and the MC-12 automatically switches to the analog signal if that is detected: my problem is just with HD channels with digital audio output


any suggestions would be appreciated


Happy Thansgiving!


Mark:)
 

·
Registered
Joined
·
89 Posts
I also have an SA3100HD, and while I don't have a problem with the coax digital audio not being available when it's first selected (Marantz SR6200), I do find that I will frequently get audio drop-outs on the digital audio signal. The analog signal is fine (well, stereo but available) and the digital is fixed by changing channels. I'm already on my second one -- the first box locked up after a month -- and they both display the same audio problem. You might be able to request a new STB, but I doubt the replacement would be any better.


Given the poor quality of the DTV and Analog TV picture that these boxes put out, I now only use it for HD signals. Once there's a STB with DVI and component, I may just have to buy it, and save myself the $19.95/month that this thing costs me. (Canadian dollars, that's about $3.78 US.) Sorry that this isn't very helpful, but I'm not too impressed with this piece of kit.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top