AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
I have my HTPC connected to the HLN507 through DVI. I recently had a light engine replacement and the tilt had to be corrected. Now that the tilt is essentially fixed, the focus on the far left hand side of the screen (approx. 2") is a little soft, most pronounced in the upper left corner. This is visible when explorer is open (the text is slightly out of focus in the upper left corner, but crystal clear everywhere else) and icons and text in that area. From my seating position (about 10-12') it is barely visible, mainly because I know to look, but as you move closer it is definitely noticeable.


The service tech said they can't get any better, just have to order a new light engine and give it a try.


My question - do any of you HTPC+Sammy users out there have crystal clear edge to edge focus?

Is this about right, and the focus will never be "perfect?"


From what I can remember (weeks ago, before my saga began), I didn't have this issue, but I wasn't looking for it.


-Sean
 

·
Registered
Joined
·
213 Posts
Will look closely tonight at my 617W and let you know what I see. I'm connected, for now, via the 15 pin connector (VGA) though...



Marc
 

·
Registered
Joined
·
452 Posts
I too have an HLN507W fed through DVI. I have crystal clear edge-to-edge focus. (I just wish I had no overscan. :) )
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #4 ·
Radiophile-


Thanks, just what I needed to hear. I think I have found the problem, basically the tech adjusted the incorrect screws on the DMD and messed up the focus. My saga with Samsung continues...


Sean
 

·
Registered
Joined
·
213 Posts
Hey, I know this isn't the proper forum, but... As long as this is a Sammy DLP thread, any of you guys care to try putting a PIP window using the antenna input in front of the computer desktop main window and then change the sound output (via , , ) to the sub window (antenna overlay) to see if you get sub window audio? I've got the monitor R and L going from the TV to my receiver and only get about a second of audio from the sub window before the sound cuts out...


The thread is here: http://www.avsforum.com/avs-vb/showt...hreadid=303269



Thanks in advance for any input...


Marc
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #8 ·
I have not adjusted the screws myself, this has been a service tech only job. The set was only 55 days old when this happened, so a little too new for me to even risk messing with.


Don't worry about looking too close, my focus problem is obvious. You can see it from my sitting position (about 10-12ft), and upon closer inspection you can really see the problem. Since it effects the left hand 5-6 inches of the screen, it really stands out when you are close versus the rest of the picture. It is not just an edge program. I'll post a follow up on Monday or Tuesday when I talk to Samsung - yet again.


Sean
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top