AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
I just purchased a Bravo D1 Player and I hooked it up via DVI with the sammy. My first problem is that I cannot get the picture in 1080i over the DVI when toggling around with the scaling options. I can see a picture but it is continually flickering. The Bravo's Owner manual reads that you need to find out wheather your tv accepts PAL or NTSC signal and is a multi-system version. What version is the sammy? Any type of advice on the other issues is greatly appreciated!!


Another problem I am having is upscaling copy protected DVD's over component Cables. I have tried the tv/video buttons when the disc is spinning as suggested but for some reason it does not work. Any advice here is appreciated also.


I guess all I want to do is be able to watch DVD's either thru component or DVI cables using all viewable formats(480p,720p, and 1080i) on my sammy.


Please do not be upset for my thread being posted in the RPTV area, but I feel that this is the first place I should start.


Oh, my DVI cables are DVI-D.


Thanks

BigJJL
 

·
Registered
Joined
·
4,484 Posts
Set the Bravo D1 to 720P and yes the 507 accepts pal (I use my HTPC with pal DVD's on the 507), there is no reason to send a 1080i signal, just go with a 720P setting.


PS: let me know how you like it, I was thinking of getting the Bravo D1 myself.


Jim
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #5 ·
Hey Guys,


I am still having trouble with using 720p and 1080i over my component connections with the bravo and the sammy. Any, thoughts on how to make it work? I am aware of how to use the tv/video button on the bravo once the dvd begins to change the signal . It just will not work!


Also, it appears over the DVI connection that I can only get 480p or 720p but, no 1080i. Any thoughts Why? and what can I do to fix the problem??


Thanks,

JJL
 

·
Registered
Joined
·
370 Posts
Quote:
Originally posted by BigJJL
Hey Guys,


I am still having trouble with using 720p and 1080i over my component connections with the bravo and the sammy. Any, thoughts on how to make it work? I am aware of how to use the tv/video button on the bravo once the dvd begins to change the signal . It just will not work!


Also, it appears over the DVI connection that I can only get 480p or 720p but, no 1080i. Any thoughts Why? and what can I do to fix the problem??


Thanks,

JJL
Not that the 1080i shouldn't work but why would you want to feed it anything other than 720p which should give you a 1 to 1 pixel mapping? I am assuming here that the Sammy you are talking about is a DLP and not a CRT RPTV.
 

·
Registered
Joined
·
1,132 Posts
If you do in fact have the Bravo and a Sammy DLP TV, I'd ask your troubleshooting questions in the Bravo thread i nthe DVD hardware area.
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #8 ·
I have a HLM507w DLP.


It was not my intention to post these questions I have in the wrong thread section.


I was not sure if the problem was with the Sammy DLP or the Bravo DVD player. So, I figured I would start here.

Thanks,

JJL
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top