AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
Cannot explain this and I am hoping that someone can help.


My Sammy at 1080i projects the image too big. EX: ESPN HD - the ticker is off screen, the units on screen graphics egde off the screen, and on HDNet the logo bug is half off of the screen.


the unit is set for "Full" screen, and I have confirmed that this is limited to this unit and only on the 1080i setting, If I put it on 480p it fits perfect. I have tried both component and DVI connections and get the same results. I have also confirmed that I do not get this result with my DVD player at 1080i.


So, either I have a setting wrong, or the unit is faulty?
 

· Registered
Joined
·
2,141 Posts
Sounds like your TV is overscanning too much on 1080i (but is OK on 480p).


What kind of TV is it?
 

· Registered
Joined
·
230 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by Cheezmo
Sounds like your TV is overscanning too much on 1080i (but is OK on 480p).


What kind of TV is it?
It is a Mitsu 65813, but I don't think the TV is doing it. It doesn't overscan 1080i when I run a DVD at that resolution. I have tried both component and DVI.. it is limited to the Sammy 360 - at this resolution
 

· Registered
Joined
·
110 Posts
I have the same problem on my STB - a Comcast-provided Motorola 5100. I've adjusted my TV, a Mitsu 65905, so that overscan on the HD inputs is down to about 1%, but I still can't see the bottom ticker on ESPNHD at all, and on most stations, I usually lose the bottom of the ticker text.


I didn't have any problem on my older Mistu/Hughes settop box. Is there a way to access the technician setup screens (not user) on the 5100? Or should I just contact Comcast?


On another note, are there any ISF "tours" scheduled soon in the Northeast? I can't get my convergence grid perfected, and I don't have the time to mess with it. (IOW, I messed up an almost perfect convergence trying to get rid of speed bumps!!!)
 

· Registered
Joined
·
2,141 Posts
How did you adjust your overscan on the 65905? You need to do it while feeding it HD as the HD and SD scan rates have different overscan.
 

· Registered
Joined
·
110 Posts
I did it with the 5100 attached (via the component inputs) while tuned to an HD signal - in this case ESPNHD. When I adjusted the HWID and VHGT of the TV, I realized that my overscan wasn't that much anyway - 3-4%. Even with the entire picture underscanned (with about a 2" black band all around) , you still couldn't see the bottom of the screen text. Seems like the 5100 itself is the culprit, unless I'm doing it wrong - wouldn't be the first time...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top