AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I just got my sampo 34" hdtv along with the iscan pro. To those who has the same tv I would like to know if you notice 2 things thats concerns me. First, when watching anything from any mode when you turn up the volume of the tv do you see this patches of wavy shadow going up and down. Its really visible on white/bright backgrounds. Its seems to come out when there is loud sounding effects from whatever show is on. Some sort of interferance due to the speakers or speakers power or both. When volume is muted or turn to minimum distortion disappears. The second thing is this gray curve shadow coming from the top right corner going down to the bottom right corner of the screen. Again, seen on bright background. but this one is there all the time. I want to know if I got a defective unit. Thanks.


Ifor
 

·
Registered
Joined
·
22 Posts
I do not see any of the symptoms you have described. Appears to be a defective set. I use the RGB input with iscan pro. I would try the various geomery controls and see if the problem resolves. Please note down the default settings before changing it. Have not yet tried the wide band component input yet. I plan to use the component inputs with the Samsung SIR-T150 HDTV tuner which is arriving soon. Will post feedback after I have tried it.
 

·
Registered
Joined
·
447 Posts
Hi iforsevilla,


Does it look anything like this?


Thanks,

Errol


------------------
Keohi HDTV

Your Friendly HDTV Tips Site
 

·
Registered
Joined
·
572 Posts
I don't see either of those problems on mine. Source is a DTC100 to RGB and an iScan for everything else to component.


I would arrange for a service call.
 

·
Registered
Joined
·
228 Posts
The problem may come from real time TV signal and the iScan. I see faint color bands flashing when watching TV thru iScan pro with S video and composite inputs. Sometimes the bands are wider, sometimes are smaller and like flickers. And sometimes there is none. It is more noticeble on video material than film materials. I don't see this at all when watching DVD thru the component input to the iScan. On one occasion, I was watching TV and taping at the same time. The flickers showed up. But when I played back the tape, also thru iScan, the flickers are gone.


I called iScan and they thought it is their micro controller's problem. They are sending me a free upgrade. I tracked on UPS, and it is arriving this Friday. I hope it will get rid of the problem. I'll let you know the result.
 

·
Registered
Joined
·
619 Posts
Ifor,

Chances are your "wavy shadows" are caused by the shadow mask in your CRT being vibrated by the Sampo's speakers. External speakers would be the way to go.

--Roland W. Fox


------------------

--R.W. Fox
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #7 ·
I'd like to thank each one of you in your quick response to my problem. I have contacted Sampo and they agreed that a service technician is needed to resolve these issues. I'll update everyone as soon as this gets fixed.


Thanks again.


Ifor
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top