AVS Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
My Samsung 160 loses retention of ota digital signals every 10 seconds or so. The digital picture looks great when it's on. I just had Directv installed with an ota antenna. The ota digital signal strength fluctuates from the 80's % to 100%, but goes right to 0 % every 10 seconds or so. The installer said it was a problem with the Samsung 160 receiver. I could see this being true, but also think it may be a problem with the antenna. Does anybody have a guess whether it is the receiver or the antenna?
 

·
Registered
Joined
·
14 Posts
Most likely a multipath problem. Hopefully just adjusting the antenna will fix your drop outs. The installer should have known this... then again, as usual that doesn't surprise me. When in doubt, blame the equipment. :mad:
 

·
Registered
Joined
·
186 Posts
agreed.. reception problem.


the installer was completely irresonpsible to blame the STB.. (any STB not just the sammy)
 

·
Registered
Joined
·
1,257 Posts
Get rid of the Terk. It's a piece of junk. You'll probably get better recption with an indoor antenna. Seriously.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Going to try a directional antenna pointed in the direction of the broadcast tower. I am told that a directional antenna is the solution to the multipath digital signal drop issue about 95% of the time.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Installed a 60 mile directional antenna aimed at main broadcase tower about 30 miles awaw .......multipath problem solved, no more signal drops. Great picture now on all local channels!
 

·
Registered
Joined
·
152 Posts
I just bought the T160 can't get any video fron OTA. It scanned for digital stations and found four, but I don't see any video. I saw video from the satellite input. How do you switch to OTA? Thanks.
 

·
Registered
Joined
·
10,880 Posts
Quote:
Originally posted by hoops2
... How do you switch to OTA?
There's nothing to "switch" on the TS160.

OTA channels are 2-69.

DirecTV channels are 70-999.

Just hit Channel UP or Channel DN or key in the channel number.


If you can't see any OTA channels, somethings not setup correctly, or your STB is defective. Hard to tell from here....
 

·
Registered
Joined
·
152 Posts
I haven't activated direct tv yet. Could that be the problem or should I still be able to see OTA? I have an indoor antenna connected.
 

·
Registered
Joined
·
3,867 Posts
Quote:
Originally posted by arxaw
There's nothing to "switch" on the TS160.

OTA channels are 2-69.

DirecTV channels are 70-999.

Just hit Channel UP or Channel DN or key in the channel number.


If you can't see any OTA channels, somethings not setup correctly, or your STB is defective. Hard to tell from here....
exactly


OTA channels on the TS160 have "dashes" ie 5-1 or 11-1
 

·
Registered
Joined
·
10,880 Posts
Quote:
Originally posted by hoops2
I haven't activated direct tv yet. Could that be the problem or should I still be able to see OTA? I have an indoor antenna connected.
You don't need DirecTV to get local OTA digital & analog channels with the TS160. If the access card is installed in the back of the STB, then it should work - assuming your antenna is good enough to receive OTA digitals in your area.


Do you see any "n-1" (digital) channels in the Installation Add/Remove menu section?


How far are you from the stations transmitters? What's your zip code?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top