AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,118 Posts
Discussion Starter · #1 ·
I finally received a 165 and have been experimenting with the DVI output. To my surprise it works perfectly with BS tapes, but there is a small blue band when watching ATSC tapes or ATSC digital stations via the DVI output to the Sanyo 70.


I believe this is because apparently the samsung dvi output is optimized for BS tapes, and since ATSC tapes have a little less resolution than BS tapes, the small blue area is not used up by pixels.


I found no way in either the samsung or the sanyo menus to make any adjustment to change this.


At least I can now play BS tapes totally digital, and I did notice a slight improvement in picture quality over watching via component outputs.


To my surprise the 1080i resolution on the samsung was working with both prerecorded BS and ATSC tapes.


Both look improved, but the blue stripe bothers me. Has anyone else with this type of setup noticed this problem?


bb
 

·
Registered
Joined
·
1,118 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by leszek1
Can the 165 decode the audio from BS tapes?


Thanks,

Leszek
No, since it does not have a 6 channel analog audio out, so you will have to send the audio to an aac decoder such as the yamaha.


bb
 

·
Registered
Joined
·
4,038 Posts
Quote:
I believe this is because apparently the samsung dvi output is optimized for BS tapes, and since ATSC tapes have a little less resolution than BS tapes, the small blue area is not used up by pixels.
Samsung is ATSC product and is optimized for it. This product was made for US and Korea and is not sold in Japan. I do not think that they even have any DVI products in Japan yet. Besides, BS HD and ATSC HD have exactly the same resolutions of 1920x1080i. Japanese run slightly higher data rate on some channels but resolution is the same. They like to list resolutions of total lines which is misleading like 1125i which is exactly the same as 1080i which are actual visible lines. Please do not post inaccurate information. If you see blue area that means your unit is broken because I do not have this problem. Also Samsung does not pass any AAC audio thru digital output. You need Japanese tuner for that.
 

·
Registered
Joined
·
1,118 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by CKNA
Samsung is ATSC product and is optimized for it. This product was made for US and Korea and is not sold in Japan. I do not think that they even have any DVI products in Japan yet. Besides, BS HD and ATSC HD have exactly the same resolutions of 1920x1080i. Japanese run slightly higher data rate on some channels but resolution is the same. They like to list resolutions of total lines which is misleading like 1125i which is exactly the same as 1080i which are actual visible lines. Please do not post inaccurate information. If you see blue area that means your unit is broken because I do not have this problem. Also Samsung does not pass any AAC audio thru digital output. You need Japanese tuner for that.
You are right. The JVC 30KU was at fault. When playing ATSC tapes with a mits, or a japanese victor 35K, I no longer get the blue stripe and the 30KU now has a perfect picture as well.


The initial problems have definately disapeared. In my opinion the improvement in picture quality dvi vs component is about 30%.


bb
 

·
Registered
Joined
·
871 Posts
I assume the Samsung will properly display BS recorded HD video from the component and RGB outputs as well.

Yes?
 

·
Registered
Joined
·
4,038 Posts
Quote:
I assume the Samsung will properly display BS recorded HD video from the component and RGB outputs as well.
Yes it does. The problem is AAC audio which has a different header thus is not recognized by Samsung and not passed thru. It is very easy to do that but I guess companies feel it is not desired except for a few of us.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top