AVS Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1 (Edited)
There seems to be a bug on the 2020 T Series TVs like the Q90T, Q80T etc..

It is a strange stutter/judder where it looks like frames drop all of a sudden then it speeds up then will stutter again. It’s most noticable when camera isn’t moving too much such as when interviewing a player or watching a game show.

All processing is off in picture clarity settings. I have tried turning judder reductions etc on at various levels but nothing helps, so it is all turned off.
It seems like there is a motion processing bug/glitch that could be fixed with a firmware update.

Is anyone else suffering from this? Not sure is it is a deinterlacing or hz processing bug.
We originally thought it was on 50hz content, but someone from US says they are having this issue too, so it would also be 60hz content too as you guys use 60hz.

It is well known over at the UK forums as seen here: Q90T stutter -50p/hz
Some other links, if you want to leave feedback: Q90T - stutter/frame rate slowdown 50Hz content

Thanks
 

·
Registered
Joined
·
308 Posts
Put the picture clarity off When you watch 50hz content I guess this solves the issue
 

·
Registered
Joined
·
308 Posts
Nope. My post states this. Picture clarity settings all off, tried with on and makes no difference.
Right, I did not notice I don't know the solution I only said that because Vincent from HDTVTEST mentioned this
 

·
Registered
Joined
·
1 Posts
This happens on 60fps content for me as I’m obviously in the US. The only kind of fix that there is for this is you can change the picture mode back and forth on the tv and it will completely turn off auto/motion plus and what not, however once you turn the tv off and then turn it back on you must do the process again or it will still run auto motion plus or some form of it again, which causes the picture to studder randomly like most manufactures extra motion settings do.
 

·
Registered
Joined
·
449 Posts
The laziness of these freaking monkey engineers is nothing but insane.
 

·
Registered
Joined
·
47 Posts
Chiming in here, I began to notice this myself with Sling content. I'm picky and it wasn't noticeable until recently. I have a bad feeling it's related to CPU over heating over time or something.... If it was firmware it would have been fixed by now.
 
1 - 10 of 10 Posts
Top