AVS Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently purchased a Samsung 467w DLP set and have been noticing that during after warmup, the cabinet of the set seems to pop or make crack like noises from heat expansion. At times the pop is very loud and has me concerned. I have made sure there is enough room for the heat to vent out of the back of the set. It is not enlcosed in anything, and there aren't any cold air drafts on it that shoudl cause it to expand/contract to make such a noise. Anyone else hearing this?...Normal?
 

·
Registered
Joined
·
74 Posts
Hello, I've had my 467 for about a month and I've never noticed the popping sound you describe.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
I just think it makes such a beautiful set sound cheap as if the cabinet wasnt put together well. Im not as concerned about the breaking issue but more so it just SOUNDS CHEAP!...

wonder if any 4365 or 437 make the noise?
 

·
Registered
Joined
·
93 Posts
My HLN617 does this as well. I get a couple of small case pops about 15 minutes after the tv is turned on. I am not too worried.
 

·
Registered
Joined
·
24 Posts
my 567 makes those cracking/pop noises...it seems normal to me with heat expansion from the lamp and the material from the plastic. my xbr800 also did the same thing...even my sony crt does that when it heats up. anything hot inside plastic is going to make the cabinet plastic expand and exhibit some level of noise...at least from my experience with crt monitors, tvs, dlp tvs, lcd tvs, etc...
 

·
Moderator
Joined
·
2,436 Posts
LOL,


Its not just their DLP. I have a 7 year old Sammy 27 inch CRT that does the same thing. Its annoying waiting for it to explode one day ;) .


It does it during warm up and cool down, sometimes hours after. It does it once in a while from ambient room temp changes too.
 

·
Registered
Joined
·
136 Posts
The Sony Grand WEGA rear-projection LCD's also do this...


My 50" GWII used to do this when I first got it. But now that it is "broken-in" (no pun intended), it doesn't do it anymore. I received the unit on Christmas (2002) but haven't heard any noise for at least 3 or 4 months. So, I imagine the "break-in" period is about 6 months for the Samsung's too. Hope this helps to ease your nerves...:(
 

·
Registered
Joined
·
4,484 Posts
same here with my 507, cracks and pops during heat up...
 

·
Registered
Joined
·
518 Posts
My 437W does the same, sometimes hours after shut down.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top