AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Is anyone else experiencing green push in the 550? I can't seem to get the green out of some programing. It started in the mids and now seems to be an overall tint. I was watching Live Free or Die and Resident Evil this week on HBO HD and the green cast is very noticeable. I dropped the greens in the White Level to 20 and that helps, but I shouldn't have to do this. And now the picture is very Teal looking on the afore mentioned movies. I also tried changing the tint levels, but that doesn't seem to help. I can push it to 100% red and it still has the green cast. It is more pronounced on some programing than others. What's going on?



I just got the TV 3 weeks ago from Sears, did I get a lemon? I have Direct TV HD and reset the box and changed cables (HDMI), but I still get a bad green cast. Could the dish be the problem, or power supply?


Thanks for any help guys.
 

·
Registered
Joined
·
829 Posts
Could you clarify a few things?


1) It sounds like the green tint developed over time, is this true?

2) Did you reset all of the picture options (there's a picture reset or something similarly named in the menu)? Does the green tint appear in all the modes (dynamic, standard, movie) or just one?

3) Do you have any other source besides the box to try? (or try the box on component maybe) If you don't you could try putting some pictures on a USB flash drive and plugging that into the TV.

4) How bad is the cast? Do people look like aliens or what?


Changing the Tint actually mostly affects the secondaries (i.e. the color of yellow, cyan, and magenta). You could also try playing with the color space, but I agree that you shouldn't have to.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Hi clicq, thanks for responding.


I hooked up my PS3 and watched 10,000 BC on Blue-ray today and used your latest "Movie" settings and the picture was simply stunning!!! I only made one small change to the color tone and moved it to normal and the PQ was amazing. The green cast disappeared, and the picture really jumped off the screen.


I also played around with the settings while using Direct TV as the source and found that the cooler I make the image the less green cast I get. It seems counter intuitive, but it works. I had been trying to push to the warm side and that just wasn't working. I guess the warming was causing the yellows to push the green more, while the cooler settings are reducing the yellows and in return dropping the green push.


Now that I have your settings as a starting point I should be able to get what I am looking for.


By the way, I'd like to take the time to thank you for all your hard work and help you provide everyone here. I, for one, appreciate all you do.
 
1 - 3 of 3 Posts
Top