AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Samsung 7100 TV I have setup a universal remote. But i keep having the check device message when switching between devices. and have to grab the samsung remote to hit ok. Anyone know how to disable these alert messages? As the devices come on or the reciever is just switching to proper device so there may be no signal for a second. but its long enough to popup that message then i have to grab the samsung remote to hit ok instead of just using my universal remote.


any help is appreciate.
 

·
Registered
Joined
·
102 Posts
This solved it for me...


Go into the device manager in the settings. On the universal remote page, select the provider and select delete. That'll stop it from prompting when the handshake is a little slow.


You can avoid it if you choose air when doing intitial setup, then stop the scan as soon as it starts and continue with the setup.
 
1 - 3 of 3 Posts
Top