AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I have looked and searched for this issue by other owners but was unable to find any reference to it. I have noticed a line running down the left side of my 46" 850. It is about 1 inch from the bezel and everything to the left of that line is slightly distorted. I am using a STB connected via HDMI. I will try a different source, PS3, later to see if it is coming from the STB or if it is an issue with the TV. But having said that, has anyone else noticed this issue?

TIA,
 

·
Registered
Joined
·
2,027 Posts
I have seen this running along the bottom and side of all of my LCDTVs. It has always been the source, my DTVHD boxes. It seems that it is signal related to the particular show playing on no particular channel. I pop up the guide it is gone, go back to that affected channel, still there. Annoying, but not the TVs fault, at least in my case.


I would also try a different source, as you never know.


Mike
 

·
Registered
Joined
·
258 Posts

Quote:
Originally Posted by Lyor /forum/post/15585113


I have looked and searched for this issue by other owners but was unable to find any reference to it. I have noticed a line running down the left side of my 46" 850. It is about 1 inch from the bezel and everything to the left of that line is slightly distorted. I am using a STB connected via HDMI. I will try a different source, PS3, later to see if it is coming from the STB or if it is an issue with the TV. But having said that, has anyone else noticed this issue?

TIA,

Change your setting for screen size to 16x9 instead of just scan. Let us know if that fixes it.
 
1 - 4 of 4 Posts
Top