AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I originally posted this in the HLSxx87/88 owners thread but so far it's been a no go on any answers. So I'm posting it here where it will hopefully be spotted by someone who can help...


I picked up a 6187 about a month ago and now that the lamp is sufficiently "broken in" I'm going to go ahead and calibrate it. My plan is to start with my HD-A20 (connected via HDMI) and use HD DVE. After reading through all of the info on this board I do have a bunch of questions that I'm hoping someone will be able to help me with.


When using the color/tint test patterns is shutting off CCA only a temporary necessity? It seems as though I should shut it off, adjust my color and tint settings, and then turn it back on. Is doing this similar to adjusting the white balance as described here: http://www.sencore.com/newsletter/Ju...RPTVwhtbal.htm , but rather than measuring the chromaticity and luminance values quantitatively it's being done qualitatively via the filters? I also have a Spyder2 colorimeter that I have yet to use (part of the SpyderTV kit)... Could the colorimeter be used to measure the necessary values for the white balance calibration and if so, would that do away with the need for the DVE color adjustments? Also, is CCA a global setting, i.e. are the CCA settings applied to all inputs or does each input have its own set of CCA values?


While on the subject of color adjustments... when I first fired up my TV I adjusted the settings to what Eliab had suggested and it certainly looked much better right away. After some extended viewing though it seems to me that the Warm2 color temp is too red, Normal actually seems to give the best results. When running through DVE at which step does it make the most sense to play around with the color temp? During the Color/Tint adjustments?


I've also been noticing rainbows a lot more recently and I'm hoping that someone may have some calibration tweaks that can help reduce them. I had read elsewhere on the forums that getting a Ideal-Lume bulb could significantly help with rainbows. Does anyone have any first-hand experience with this? I was also thinking I could just buy a regular 6500K bulb and save myself a little money.


And finally (I think), what's the best way to calibrate my set for HDTV? Should I just copy the settings I come up with for the HD-A20? I know HDNet runs a test pattern every so often (I actually have it saved on my DVR), but it doesn't seem to have all of the test patterns one would need to perform a user calibration (namely a PLUGE for contrast and brightness).


Any help on any of these questions would be very much appreciated. Thanks!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
This is my last attempt to get this answered and then I'll stop "beating a dead horse" as it were... but if anyone does have any knowledge on my question(s) above (even if it's just an idea where I can go to get more info) I'm all ears. Thanks again!
 

·
Registered
Joined
·
8 Posts
yo i ahve same tv and also the a20 but whenever i set to 1080p over hdmi it seems that the whole screen jitters. i went to best buy and had them try a brand new a20 and the floor model of the 6187w and it did the exact same thing. the next day i was at a diffrent bestbuy and had them try a ps3 and a samsung bluray player over hdmi and they seemed to work fine with no jitter. so i was curious of you came across this problems and if so how did you resolve it?
 

·
Registered
Joined
·
112 Posts

Quote:
Originally Posted by mcr31281 /forum/post/0


This is my last attempt to get this answered and then I'll stop "beating a dead horse" as it were... but if anyone does have any knowledge on my question(s) above (even if it's just an idea where I can go to get more info) I'm all ears. Thanks again!

You might want to ask your question in this calibration area thread. David Abrams has been answering similar questions there.


http://www.avsforum.com/avs-vb/showthread.php?t=843624
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by chuck5421 /forum/post/0


yo i ahve same tv and also the a20 but whenever i set to 1080p over hdmi it seems that the whole screen jitters. i went to best buy and had them try a brand new a20 and the floor model of the 6187w and it did the exact same thing. the next day i was at a diffrent bestbuy and had them try a ps3 and a samsung bluray player over hdmi and they seemed to work fine with no jitter. so i was curious of you came across this problems and if so how did you resolve it?

Yeah, I did notice the same problem, but it was only the OSD that was affected. The picture looked good on the several HD DVDs that I tried. I'll go back and take a closer look just to be sure.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top