AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Just bought an oppo dvd; when I connected it to the dvi connection on my Samsung HLN 5065W, the screen reads " not supported mode" Anybody else have this problem? I've tried to call Samsung support, can't get anything.
 

·
Moderator
Joined
·
2,431 Posts
You may get an answer here.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
There has been no response to this on the dvd threads...there was discussion re this problem on one of the samsung threads, and by one member, bluetooth, I believe, who had experienced this and thought it to be a samsung issue....
 

·
Registered
Joined
·
3 Posts
Quote:
Originally Posted by mjblaw
There has been no response to this on the dvd threads...there was discussion re this problem on one of the samsung threads, and by one member, bluetooth, I believe, who had experienced this and thought it to be a samsung issue....
Well, I have the same problem...new Oppo, with my HLN 567W, same error message. Did you manage to figure out a solution? :confused:
 

·
Registered
Joined
·
7,295 Posts
Just a thought:


The Oppo outputs 480p, 540p, 720p, 10080i via the DVI (NTSC).


With no disc in the player and the player turned on. press the DVI button on the remote and see what, if anything, displays and note the resolution. Some displays will not accept 540p.


Paul
 

·
Registered
Joined
·
39 Posts
My oppo did this with my HLN5065. Pressing the DVI button as Paul mentions, cured it. I have to do this everytime I upgrade the firmware.
 

·
Registered
Joined
·
3 Posts
Quote:
Originally Posted by Paul Bigelow
Just a thought:


The Oppo outputs 480p, 540p, 720p, 10080i via the DVI (NTSC).


With no disc in the player and the player turned on. press the DVI button on the remote and see what, if anything, displays and note the resolution. Some displays will not accept 540p.


Paul
Thanks Paul...I got the same (fast) response from Oppo support; my mistake was pressing DVI with a disc in the player...nothing changed. Solved my problem!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top