AVS Forum banner
1 - 2 of 2 Posts

· Registered
49 Posts
Discussion Starter · #1 ·
In the service menu in my HLR DLP under "Options" there is a setting called "Lamp Control". The default is "Dynamic", but I find I get better shadow detail if I change this setting to "Always", but I also get a horrible white crush problem. Any suggestions on how to leave it at "always" but fix the white crush problem? I have tried adjusting the sub contrast but that does not seem to help.

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.