AVS Forum banner

461 - 463 of 463 Posts

·
Registered
Joined
·
1,844 Posts
Well things have been changing here. I wandered into the bedroom the 530 is in and it is now showing the channel, icons, and program information again. It hasn't had the actual description of what is on other then the channel number and name for a while.

I guess Comcast or somebody started broadcasting info this thing can use again. And it's still displaying it in whatever the native resolution is. My X1 box just displays whatever resolution I pick that my TV supports except of course 4k. Glad we kept it around all these years. Unfortunately Comcast has dumbed almost every channel to 720p now.
 

·
Registered
Joined
·
8 Posts
All of a sudden I can't scroll on the youtube app. It loads fine but I can't navigate. Only the enter button works. All other apps work fine. Has anyone seen this?
 

·
Registered
Joined
·
7 Posts
Well... 7 years of use and the IR receiver started going insane on 1 of my 2 boxes. Most of the time some button presses on the remote won't be seen by the receiver, and sometimes it registers as a double button press. I tried the original remote and the Harmony remote... no difference. I tried cleaning the dust off the IR detector area and still no difference. Time to pay the Cableco $10/mo for a box. I might take one of these apart and see if I can fix the IR, and see what makes it tick.
Edit: I did another reset and the remotes are working normally. Weird.
 
461 - 463 of 463 Posts
Top