AVS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I need help:


I just bought Sony Brc-300/300P camera with Brbk-301 analog RGB Component card. I have a problem in connecting this to a big display led screen. I want to use RGB.

Here is the (D-sub 9 pin) configuration of the card:


1. Rgb ground

2. Rgb ground

3. R

4. G

5. B

6. Composite/ Y

7. Sync

8. Sync Ground

9. No connection


I am confused where to connect Horizontal and Vertical sync. Please see image below.

 

·
Registered
Joined
·
7,947 Posts
When you say RGB - do you mean VGA 15-way sub-mini or Component (which some people in the US call RGB because the RCA Phonos are Red, Green and Blue coloured)?


if you mean VGA - then you may have an issue. Your camera appears to output mixed-syncs (which is what the SYNC) output is likely to be, whereas the VGA standard spec requires separate H and V syncs (i.e. the SYNC signal to be separated into two different signals). Some VGA monitors may accept mixed syncs - but I'm not sure whether they would be on the H or V Sync inputs


Component carries the sync information on the Y signal (the Green coloured phono connector), and I suspect your camera will output syncs on Y if it is configured for component output and is designed for a conventional component display.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the reply!


Yeah I suspect it would not give me picture if I connect it to standard VGA input. You are correct because accordingly it requires separate H and V sync.


Looking back to camera pin configuration. What you tryin to point out is that Sync (pin 7) signal is possibly two (2) different frequency equivalent to H and V sync?
 

·
Registered
Joined
·
137 Posts
Pro grade displays and projectors with 5BNC connectors can handle the RGBS signal from the 300 camera. The BNC input for H sync will be labelled H/S or similar. RGBs combines horizontal and vertical sync instead of the separate H and V sync. You can go into the display menu to do the setup if the display doesn't do it automatically. I think only RGBHV can be used with the HD 15 input connectors, not RGBS.

The 300 camera can also output component (Y PrPb) using the BrBk 301 board. That would be the way to go for a display that can't accept RGBS.

I have experience with the 300 cameras, but not using the optional out card. Were you using a breakout cable like the CCMC-9DS/US or making your own?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks for all the reply!


The brc-300 is up and working. I used YCrCb configuration. I just found out that it needs to be setup first because the default output setting of camera is RGB.


@dbdoc, I make my own cable for this setup.


I can now connect the other 4 cameras using extron.


Thank you guys for helping me.
 
1 - 5 of 5 Posts
Top