AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 2005ish Samsung HLR4667W that's behaving a bit weird lately. Every once in a while, with no repeatable timing between episodes, the picture and sound will freeze for about 10 seconds, then the screen goes black for a few more seconds, then everything comes back just fine, but the input name is displayed in the top left corner.


This has happened while watching the tivo hd over hdmi, the appletv over component, and the dvd over component. I thought it might be the tivo's or appletv's hard drives freezing up, but the input name being displayed seems to indicate that the connections are being lost and found again on the back panel of the tv. Also, when the tv came back to life on the tivo/hdmi input, I rewound the tivo and was able to replay what I had missed during the freeze, so the tivo seems to be fine.


Any suggestions?


Thanks!

Gary
 

·
Registered
Joined
·
4,996 Posts
During the freeze, can you use the Tv remote and bring up the menu, change volume level, or change inputs? Is the lamp still lit during the episode?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks for your reply. I have tried to adjust the volume up and down during the freeze, and the volume bar does not appear. I'm not exactly sure if the volume was actually adjusted when it returned from the freeze, but I think it was not adjusted.


Can I determine if the lamp is lit from the front of the tv, or would I have to look at the lamp area on the back of the tv? I haven't taken the initiative to jump off the couch to turn the tv around when a freeze happens. :)


Thanks!

Gary
 

·
Registered
Joined
·
19 Posts
This exact same thing has started happening with me. I actually just had my digital board replaced, because it wasn't turning on at all. Now it does turn on, and is fine for watching channels that are not broadcast digitally, and works fine for VGA input (xbox 360).

When I tune into a digital channel, say 11-1, the remote and buttons on the tv set do not work (including power). The video will continue, but the audio cuts out after a few seconds. Finally the video freezes as well. After this, the TV shuts down and the whole process starts over. Only way to turn TV off is to pull the plug. When it turns back on, I have a couple of seconds to change the channel, or I'll be stuck in the cycle again.

Any suggestions?
 

·
Registered
Joined
·
4,996 Posts

Quote:
Originally Posted by caffeine high /forum/post/16023123


This exact same thing has started happening with me. I actually just had my digital board replaced, because it wasn't turning on at all....

Get them back to replace the digital again.
 

·
Registered
Joined
·
16,749 Posts
bobogs,

Is there any possibility that you have power spikes or interference on you line power that mnight be cauing the receiver chips in your TV to drop the incoming their incoming signal?
 
1 - 6 of 6 Posts
Top