AVS Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Hello guys,

I finally got Samsung to replace my faulty HLS 4266 ! They are sending me the HLT 4675S. I am hoping you owners of this set can tell me your thoughts with it so far. Good and Bad !

Thanks!!!!
 

·
Registered
Joined
·
4 Posts
I absolutely love this tv. This was mine and my gfs first big screen HDtv. Colors are absolutely gorgeous. No real complaints. Had it about 6 days? SD looks great except for a little fussyness but it seems to be improving. My xbox 360 looks great on it. No lag with gaming. Oh yea and no glare in bright rooms thats one of the main reasons i went with dlp. I cant stand glare. Ill post a picture after i hit 5 posts :p
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
anyone else??

thanks!
 

·
Registered
Joined
·
6 Posts
I got Samsung to replace my HLN 5678 with the new HLT5675S about a month ago after only 3 months of phone calls and service people coming to try to fix the old one, I accepted the 5675 instead of the 5676 they were going to sent me only because I didn't want to wait another month for the 5676 to come out. I like the picture on the 75 even though it's only 720p and the contrast ratio is only 2500:1 as opposed to the 5676's 10,000:1 ratio and 1080p resolution. But there is still a chance I may get the 5676 anyway. I noticed when I plug my SA 8300HD DVR into the TV either via Component or HDMI the picture shifts down. In component, it's about a half inch and on the HDMI input, it's about a whole inch. The morons at Samsung have not figured out the problem as of yet! I tried everything I could to make sure it's the TV. I have a SA 4200 HD box and it does the same thing. I also have a new Samsung LCD 26 inch and hooked that up to both boxes and it plays perfect on all inputs. So I guess I hope they can't fix it and I can convince them to send me the 5676!
 

·
Registered
Joined
·
544 Posts

Quote:
Originally Posted by stroonz /forum/post/0


I got Samsung to replace my HLN 5678 with the new HLT5675S about a month ago after only 3 months of phone calls and service people coming to try to fix the old one, I accepted the 5675 instead of the 5676 they were going to sent me only because I didn't want to wait another month for the 5676 to come out. I like the picture on the 75 even though it's only 720p and the contrast ratio is only 2500:1 as opposed to the 5676's 10,000:1 ratio and 1080p resolution. But there is still a chance I may get the 5676 anyway. I noticed when I plug my SA 8300HD DVR into the TV either via Component or HDMI the picture shifts down. In component, it's about a half inch and on the HDMI input, it's about a whole inch. The morons at Samsung have not figured out the problem as of yet! I tried everything I could to make sure it's the TV. I have a SA 4200 HD box and it does the same thing. I also have a new Samsung LCD 26 inch and hooked that up to both boxes and it plays perfect on all inputs. So I guess I hope they can't fix it and I can convince them to send me the 5676!

I hope you do get the 5676 cause this set is awesome.
 

·
Registered
Joined
·
38 Posts

Quote:
Originally Posted by stroonz /forum/post/0


I got Samsung to replace my HLN 5678 with the new HLT5675S about a month ago after only 3 months of phone calls and service people coming to try to fix the old one, I accepted the 5675 instead of the 5676 they were going to sent me only because I didn't want to wait another month for the 5676 to come out. I like the picture on the 75 even though it's only 720p and the contrast ratio is only 2500:1 as opposed to the 5676's 10,000:1 ratio and 1080p resolution. But there is still a chance I may get the 5676 anyway. I noticed when I plug my SA 8300HD DVR into the TV either via Component or HDMI the picture shifts down. In component, it's about a half inch and on the HDMI input, it's about a whole inch. The morons at Samsung have not figured out the problem as of yet! I tried everything I could to make sure it's the TV. I have a SA 4200 HD box and it does the same thing. I also have a new Samsung LCD 26 inch and hooked that up to both boxes and it plays perfect on all inputs. So I guess I hope they can't fix it and I can convince them to send me the 5676!

my 4675s does the same thing. Just need to go into the service options and adjust the TV's vertical setting a bit. Its not enough to warrant me calling Samsung just yet. This is my 2nd TV... the first died after 4 days and was replaced. This one better last a while or it will be returned.



*edit* I've been playing around with mine. When i'm viewing SD Via HMDI through my cable box its fine. When i'm watching an HD channel however its pushed towards the bottom of the screen. I hooked the cable box up via components and everything is centered no matter what i'm watching. Does anyone know if there's a way to adjust the overscan cause i've noticed there seems to be a pretty good amount of it.
 

·
Registered
Joined
·
6 Posts
nrc2112


I tried moving the picture up but it's still not right. The direct cable input is fine on all channels, SD & HD. And I hooked the component inputs from the cable box and it pushes the picture down half as much as the HDMI. The way to check is to find an HD channel thru the QAM tuner then with the cable box plugged into both the Component and HDMI inputs mark the logo on the tuner's channel with a post-it pad at the bottom of the station bug usually in the bottom right corner of the screen and change inputs. If yours is like mine, it will shift down about a 1/2 inch on component and an inch on the HDMI input.


I'm having another service guy come out this week, the 3rd one since my original problem, and hopefully he'll convince Samsung it's defective so I can get a replacement. If I'm lucky they'll give me the 5676 like they were going originally.


Good luck and let me know what happens.
 

·
Registered
Joined
·
544 Posts

Quote:
Originally Posted by stroonz /forum/post/0


nrc2112


I tried moving the picture up but it's still not right. The direct cable input is fine on all channels, SD & HD. And I hooked the component inputs from the cable box and it pushes the picture down half as much as the HDMI. The way to check is to find an HD channel thru the QAM tuner then with the cable box plugged into both the Component and HDMI inputs mark the logo on the tuner's channel with a post-it pad at the bottom of the station bug usually in the bottom right corner of the screen and change inputs. If yours is like mine, it will shift down about a 1/2 inch on component and an inch on the HDMI input.


I'm having another service guy come out this week, the 3rd one since my original problem, and hopefully he'll convince Samsung it's defective so I can get a replacement. If I'm lucky they'll give me the 5676 like they were going originally.


Good luck and let me know what happens.

Hope you get the 5676
 

·
Registered
Joined
·
6 Posts
I got the HLT5676 as a replacement for the 5675 I was having overscanning problems with and it is an incredible improvement. It even has a "Just scan" setting when in 1080i or1080p to adjust the over scan and many more features not on the 5675. I guess the 5675 must have been the prototype or something.
 

·
Registered
Joined
·
38 Posts
Mine's been getting on my nerves lately. Randomly turning itself back on right after you shut it off. I've noticed if i'm on a component connection everything is shifted towards the top of the screen. If its HDMI its pretty centered. but then again i've been into the service menu and moved it up because the HDMI was at the bottom of the screen to much. With all the problems the 76's have been having i'd be leary of that. I was under the impression that you adjusted teh screen for the input. But apparently with the 75's thats not the case. It moves it for all inputs. At least it does on mine.
 

·
Registered
Joined
·
61 Posts
I have had my 4675s for about 4 months and I love it! Great colors, blacks, clarity. I use mine with an Oppo 971H DVD player, SA 8300 HD STB, PS2, and X360. Have had no problems other than the picture being shifted downward slightly, but a couple of minutes in the service menu fixed that.


Highly recommended, problably the best HDTV for the money.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top