AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all,


I've had this unit since October of 2008 and haven't had any problems with it after configuring everything properly.


I have been out of town for the past month so no one has been here using my unit and here is what happened today:


I turned all of my units on and everything booted properly. I heard the Xbox 360 make the normal sound it does when it turns on and I went from there. I selected the movie I wanted to watch, everything looked and sounded good.


About 15 minutes into the movie, the receiver went into 'headphone mode' and I cannot get out of it. I've never had headphones hooked up to the unit and I haven't changed anything in the settings at all.


I unplugged it for a few minutes, plugged it back in, and when I hit power; it scrolled 'Head Phones' across the display on the front.


I've tried hitting every button possible on the remote, unit, and my Harmony remote and cannot get it out of 'headphone' mode.


Any suggestions before I contact Samsung? This is very irritating!


Thanks!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
I spoke with a Samsung representative online last night and he walked me through a few things trying to fix this problem and nothing seemed to work.


This morning it finally went back into PLIXX mode and worked for ~20 minutes or so. Then it keeps switching over to 'Head Phone' mode.


So, according to the rep I have to pay to ship the unit back to Samsung and they'll fix it. I think this is the last time I purchase a Samsung unit.


When my new Yamaha unit (2 years ago) got hit by lightning, they paid for the shipping and had the unit back to me within 2 days after receiving it. My LG TV in my bedroom, even past the 1 year warranty, they paid for a technician to come out and fix the mainboard or whatever they had to replace.


Samsung has really disappointed me in the past few years. They seemed to be good when I worked at Best Buy (LONG time ago) but recently have been hearing nothing but bad about their customer service and repair centers.


I don't even know if I'm going to send the unit off. Probably be a waste of money in the long run.
 

·
Registered
Joined
·
21 Posts
Their Customer service is Horrible. I had a HTIB from them that had the display go out on it. Sent it back and it took a month to even find out where it was once they received it. Once someone finally located my unit they said it could not be fixed and said it would cost me $150 form them to send me a new replacement (out of warranty). I asked for mine to be sent back and they could not because it had already been destroyed. Finally got a brand new unit but was very unhappy
with the service.


Love their products but I'm leery buying in case i have a problem.
 
1 - 3 of 3 Posts
Top