AVS Forum banner
1 - 3 of 3 Posts

199 Posts
I found this Unit on Clearence at Sear Outlet super cheap. But I've run into a few problems.

First I used a wired connection to connect to the internet and download the firmware to the very latest ###16.1 version.

Then I switched over to wireless, and entered my WEP (i know problems etc. but I have to use WEP for the time being) anyway I entered the security code and all was fine. Then bc their was a storm coming the next day I unplugged the unit. It did NOT store the WEP key, and since then (it happened a few time before I finally got it to enter correctly also) it would only accept 25 not the necessary 26 digits I need for my WEP encryption code.

I have tried power cycling, I have re-hooked up the wired connection. And then as before switched over to the wireless. I've tried entering the key through the Network set up and also through the Initial setup (process).

I've pushed the stop touch button for more than five seconds and had the system reset. ??? IDK what else to do.

I searched for a more current thread for this unit. If there is a HT-C#### thread out there please direct me too it.
1 - 3 of 3 Posts