AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Good day

I'm posting this in here because I'm pretty sure my problem is with the TV and not with the Home Theater.

I just bought a UN75J6300AFXZA and a BDVE2100. When I connect them for the first time, eveything was magical, ARC runned perfectly and Anynet+ linked automaticly. All was fine for 2 days until I connected the TV to the internet.

After that moment, I guess it got updated and HDMI sound is not longer available on the speakers selection menu, and Anynet+ is not longer working (or visible if I try to search manually for the Home Theater)

Sound from bluray discs Works fine, but ARC out of it just dissapeared.

At this moment, I have TV and Home Theater connected by Bluetooth and it works...
But it is not what I had in mind when I bought all that hardware.

Please HELP
 

·
Registered
Joined
·
518 Posts
Good day

I'm posting this in here because I'm pretty sure my problem is with the TV and not with the Home Theater.

I just bought a UN75J6300AFXZA and a BDVE2100. When I connect them for the first time, eveything was magical, ARC runned perfectly and Anynet+ linked automaticly. All was fine for 2 days until I connected the TV to the internet.

After that moment, I guess it got updated and HDMI sound is not longer available on the speakers selection menu, and Anynet+ is not longer working (or visible if I try to search manually for the Home Theater)

Sound from bluray discs Works fine, but ARC out of it just dissapeared.

At this moment, I have TV and Home Theater connected by Bluetooth and it works...
But it is not what I had in mind when I bought all that hardware.

Please HELP
I had a Samsung update break my TV once like this. After calling them and letting them scan my set to find the problem they actually wrote a personal firmware for me. Then they sent me to a private website to download it. All was good after I installed the fix.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I had a Samsung update break my TV once like this. After calling them and letting them scan my set to find the problem they actually wrote a personal firmware for me. Then they sent me to a private website to download it. All was good after I installed the fix.
Thank you so much for your anwer.

It's quite impressive that they do that for you.
Can you please let me know what did you told them or the way you aboard this issue with them to get to that point?
I'm not sure that they will to the same for me in samesung latin america, but I will try.
 

·
Registered
Joined
·
518 Posts
Thank you so much for your anwer.

It's quite impressive that they do that for you.
Can you please let me know what did you told them or the way you aboard this issue with them to get to that point?
I'm not sure that they will to the same for me in samesung latin america, but I will try.
This was a few years ago, so I don't remember exact specifics, but my set was still under warranty at the time. I downloaded the update and the networking (and something else major) broke. I called the number onscreen, told them what happened, so they asked something like, "Could they go through my network and look at what the set was doing?" I said sure. They found whatever problem was and said they passed it on to their engineers. Awhile later they just gave me a web address and said, "Go here and download a new update." I did and all was fine after that.

Hope you are under warranty and this helps?
 
1 - 4 of 4 Posts
Top