AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter · #1 ·
Hi everyone,


I did the search in the forums, and in the 4661F main thread I saw that people with HDMI problems went and replaced the board. But the thing is that I have never had any HDMI problems until last night.


I have basically had the TV since 2007 with 0 problems. I connect a Xbox 360 via component, my Tivo via HDMI1 and the Up Converting DVD/Stereo player with HDMI2.


I got a PS3 recently and connected it to the HDMI3 (as well as HDMI2) with different cables during all these tests... the PS3 has the latest firmware.


I noticed these bugs:


- green flashes on screen, where during blu-ray playback or game playing the Screen is overlayed with a green flash for a brief period of time and goes back to normal.


- Change of resolution (where the screen goes black and back but the resolution has been changed -- image is more washed up)


- Video Not supported Message, where the screen loses HDMI sync.


- Video Not supported Message in the HDMI port as well as all other HDMI ports, in this case, I could not even watch TV via Tivo, it seemed the whole TV HDMI ports had gone bad, and the only way to get things going was to turn off/on TV. I had noticed that in this mode, I could hear my TV or PS3 thru the stereo, so definitely a TV issue with HDMI.


I called 1-800-Samsung, and they did not see in their database, that there is a need to replace board, and want me to do some tests on the TV when I get home (and I have to call them back)... again, I have never had HDMI problems until I connected the PS3 (since my Tivo is on HDMI1 and I have never had any problems)...


Is this some sort of compatibility problem between Samsung's HDMI and PS3's HDMI ?


Thanks for any inputs,


Houman
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #2 ·
The more I read on this, the more it seems this is an HDMI 1080p problem, since my Xbox 360 can get 1080p via component, I am tempted to ditch HDMI with PS3, and just use component with PS3 as well (I'd have to use my component cable AV switch box then)
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #3 ·
so last night, I decided to change and use a better HDMI cable (more expensive), and for sometime I had not green flashes, then after sometime when the system was idle, I got the snow effect (like old analog TV's when you could not connect to a channel), and it was in all of the HDMI ports.


I ordered a component cable just to test it, I don't know what I need to do to convince Samsung this is a problem, since it can't be reproduced, it can take 5 minutes or 45 minutes before anything like this happens.


It's a shame, because when it works in HDMI 1080p, it's beautiful playing Iron Man or such and other movies.


Houman
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #4 ·
Ok, I put the component cable in last night and 0 problems with PS3 and all of that in 1080p.


Shame... Samsung should fix all of the Samsungs with HDMI problems, either with a firmware or board replacement "across the board"...


my 2c.


/signing off
 

·
Registered
Joined
·
1 Posts
houman I have run my PS3 for almost a year on my 4661F with no problelms with hdmi on component1. do you have the ability to hook the PS3 up to another HDTV? it may be the output on the PS3.
 
1 - 5 of 5 Posts
Top