AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hey all I had a quick question about my TV and my blu-ray player. Both of them come equipped with media player via USB ports and are able to play all different types of video formats (.avi, .mp4, .mkv etc; etc you get the idea)


my question is why does the TV have trouble playing certain media files while the blu-ray player doesnt? Both my TV and Blu-ray player are Samsung and have the latest firmware installed on them.


For testing purposes I have encoded 2 blu-ray movies (that I own) to make digital movie files for me as personal back-up. They play completely fine and in HD on the computer without a hitch. The 2 blu-ray movies that I own I guess the name it doesn't make a difference what they are but here is the situation.


Movie #1 .mp4 extension when played on the media player via TV USB it has no audio throughout the entire movie. But when played via blu-ray players USB port the audio is fine and in sync.


Movie #2 .mp4 extension. When played via the media player TV, the movie stops playing about 58:01 into the movie and just halts and exits the media player. The same movie is played via the blu-ray player USB and movie plays the entire thing just fine.


What gives? I have used different software and even tried a different extension type (.avi) and same problem. I grabbed some video files off the internet to have a look and majority of them play without a hitch on the TV's MEDIA PLAYER via USB, but I've had a few that just stop playing mid movie.


If I use the USB port on the blu-ray player the same files that have trouble playing on the TV play on the blu-ray player just fine. Now, I am not using any special audio system receivers or anything fancy, just TV to blu-ray player set in BD WISE mode via HDMI cable 1m. Does anyone have any recommendations for me or just some information pertaining as to why the TV has trouble and the blu-ray player does not?? It seems like their media players are very similar in style and layout, the TV though just has trouble playing some files.


Thanks to anyone that can reply with some .nfo
 

·
Registered
Joined
·
4 Posts
Hey....,

I'm having a very similar problem as yours when playing back movies form an external hard drive connected via the rear usb port. In my case the movies are in avi. format and they play back beautifully with a very high quality picture image but then playback stops suddenly, usually after more than 90 minutes of playback and then after a few seconds I'm kicked back out to the home screen. Very frustrating!

Nothing about it on the Samsung product support site's forum. Maybe there's somethings happening causing the player's buffer to fill up? Or there's some kind of obscure codec problem occurring? Hope somebody comes up with a solution.

Think I'll post this on the main c5500 thread as well.

http://www.avsforum.com/avs-vb/showthread.php?t=1235612
 

·
Registered
Joined
·
1,283 Posts

Quote:
Originally Posted by heyyahblah /forum/post/19560181


Hey all I had a quick question about my TV and my blu-ray player. Both of them come equipped with media player via USB ports and are able to play all different types of video formats (.avi, .mp4, .mkv etc; etc you get the idea)


my question is why does the TV have trouble playing certain media files while the blu-ray player doesnt? Both my TV and Blu-ray player are Samsung and have the latest firmware installed on them.


For testing purposes I have encoded 2 blu-ray movies (that I own) to make digital movie files for me as personal back-up. They play completely fine and in HD on the computer without a hitch. The 2 blu-ray movies that I own I guess the name it doesn't make a difference what they are but here is the situation.


Movie #1 .mp4 extension when played on the media player via TV USB it has no audio throughout the entire movie. But when played via blu-ray players USB port the audio is fine and in sync.


Movie #2 .mp4 extension. When played via the media player TV, the movie stops playing about 58:01 into the movie and just halts and exits the media player. The same movie is played via the blu-ray player USB and movie plays the entire thing just fine.


What gives? I have used different software and even tried a different extension type (.avi) and same problem. I grabbed some video files off the internet to have a look and majority of them play without a hitch on the TV's MEDIA PLAYER via USB, but I've had a few that just stop playing mid movie.


If I use the USB port on the blu-ray player the same files that have trouble playing on the TV play on the blu-ray player just fine. Now, I am not using any special audio system receivers or anything fancy, just TV to blu-ray player set in BD WISE mode via HDMI cable 1m. Does anyone have any recommendations for me or just some information pertaining as to why the TV has trouble and the blu-ray player does not?? It seems like their media players are very similar in style and layout, the TV though just has trouble playing some files.


Thanks to anyone that can reply with some .nfo

Then why not simply use your player only? It's not like there is any advantage in playing directly to TV if your player is siting right next to it anyway.

Just sayin...
 
1 - 6 of 6 Posts
Top