AVS Forum banner

1 - 20 of 66 Posts

·
Registered
Joined
·
14 Posts
Thanks for the thread start :)


Having my European version 50" UE50RU7105 delivered on monday, replacing my old 50" C555 plasma.

 

·
Registered
Joined
·
163 Posts
Hi Folks, Thought this would be a more active thread but here goes. I have my optical output sent to my receiver yet if for some reason I turn my receiver volume down and turn the TV set volume up using the TV remote I get no sound from the TV set. Is there a way to have both as my previous sets have had? Please advise & thanks in advance!
 

·
Registered
Joined
·
163 Posts
Unfortunately it's either but not both..
Thanks, that's what I was afraid of as I recall when I bought my son the 42" for his B-Day last year there was issues running optical also but couldn't recall exactly what other then he ended up getting a sound bar. Any rational to their design? The Phillips this replaced and my Vizio both could have either or for output always.
 

·
Registered
Joined
·
220 Posts
Hi Folks, Thought this would be a more active thread but here goes. I have my optical output sent to my receiver yet if for some reason I turn my receiver volume down and turn the TV set volume up using the TV remote I get no sound from the TV set. Is there a way to have both as my previous sets have had? Please advise & thanks in advance!
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.
 

·
Registered
Joined
·
163 Posts
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.

OK, Ill give that a try and let everyone know. I wanted to get the RU8000 55" but they only had the 65" 7100. Family seems happy with it thus far.
 

·
Registered
Joined
·
582 Posts
Sorry I need some advice from knowledgeable folks. When trying to play a movie file using my USB stick in the TV the movie plays a commentary track as opposed to the main audio track. On my notebook, the movie plays the original track, not the commentary which is really annoying.

Are there any third-party apps that are available for Tizen (like VLC player) which is better than the TV's own built-in player?
 

·
Registered
Joined
·
220 Posts
Sorry I need some advice from knowledgeable folks. When trying to play a movie file using my USB stick in the TV the movie plays a commentary track as opposed to the main audio track. On my notebook, the movie plays the original track, not the commentary which is really annoying.

Are there any third-party apps that are available for Tizen (like VLC player) which is better than the TV's own built-in player?
I'm guessing this is a pirated movie with a DTS main audio track and a Vorbis or AAC audio track. The TV will only play the 2nd track, the commentary track, because it can still play Vorbis or AAC. Samsung TVs no longer play DTS tracks for some reason. They discuss this in the codec section of your TV manual. They either dropped DTS support or had to drop it for legal reasons. All you can do is either:

1) Buy a streaming device that has DTS-capable players like Kodi, VLC, etc like Android or Fire TV.
2) Remux the movie file using your PC with software like avidemux which will take your movie file, re-encode the DTS track to something like AAC, and spit out a new MKV file with audio that will play on the TV.
 

·
Registered
Joined
·
582 Posts
The other issue I'm experiencing is really irritating - I'm getting visual glitches whenever there is fast movement, but it's not the usual type of motion issues, it's like a visual glitch.

If I play a video file on my notebook to my TV via HDMI the visual artifacts are gone in windowed mode, but when in full screen on the TV the visual stuttering takes place. If I change the video player then I either don't have the visual stuttering but I have audio stuttering so it's one or the other. So annoying.

I never had this problem with a 5 year old Samsung H6400 TV, but with this new TV I'm just experiencing all kinds of issues that I have no idea how to resolve. To make things worse I'm finding motion to be better overall on the H6400 - the only major improvements on the RU7100 is the 4K res and updated Tizen interface.

When I connect my notebook to my TV I don't know if I have to choose extended or duplicate or some other option for best results.
 

·
Registered
Joined
·
220 Posts
When I connect my notebook to my TV I don't know if I have to choose extended or duplicate or some other option for best results.
Don't use HDMI to play videos. Just use a DLNA media server like https://www.universalmediaserver.com/ to play videos from your notebook to your TV over your home network using just your Samsung remote. I find that works better than anything.
 

·
Registered
Joined
·
163 Posts
RU8000 user here: When you connect an optical device to your TV, it is always outputting to that device. Just leave your sound settings to go to the TV and the sound will be heard on both the TV and the receiver. I'm sure it's the same on the RU7100.

Yep, that did the trick! Thanks:)
 

·
Registered
Joined
·
163 Posts
OK, Another silly question, trying to use Alexa utilizing the "Smart Things" app. TV will power on & off just fine using the voice command yet cant seem to control volume +/- nor channel selection like I can with the Vizio. Thoughts? Anyone have the proper commands if that's the solution?



Thanks!
 

·
Registered
Joined
·
582 Posts
Something that has been bothering me lately is the backlight bleed on my unit. Not sure if anyone else has experienced this but I've attached an image below. The camera blows it out, but you can clearly see bleed in the top left and right corner (especially).

Is this bad enough for me to have it replaced? Or is this level of bleed normal?
 

Attachments

·
Registered
Joined
·
220 Posts
Something that has been bothering me lately is the backlight bleed on my unit. Not sure if anyone else has experienced this but I've attached an image below. The camera blows it out, but you can clearly see bleed in the top left and right corner (especially).

Is this bad enough for me to have it replaced? Or is this level of bleed normal?
I'd replace that, yeah.
 

·
Registered
Joined
·
582 Posts
I'd replace that, yeah.
Do you think this could have been a result of transporting the TV on it's side? I have a hatchback so the only way I could get the TV was put the back seats down and lay it flat on it's side.

It's not the recommended way, but I don't have access to a truck and didn't want to pay a delivery charge - I was in the store and wanted it asap. I live 40 miles from the shop.

Or do you think it could just be a bad unit?
 

·
Registered
Joined
·
220 Posts
Do you think this could have been a result of transporting the TV on it's side? I have a hatchback so the only way I could get the TV was put the back seats down and lay it flat on it's side.
Unlikely, unless the TV was bouncing around on its side the whole time. Could just be a bad unit. Either way, that's a lot of backlight bleed and if you watch a lot of movies, it's going to be a pain. I'd absolutely return that set.
 
1 - 20 of 66 Posts
Top