AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
This past weekend, I just hooked up my Samsung SIR-T165 to my Sony plasma TV. It seems that a number of people on this forum have this unit, and I was hoping someone would have the answer to a couple of questions:


1. Passing the DVD connection through this STB doesn't seem to work with certain DVDs. In these cases, I get static, distortion, and white vertical lines overlaying the DVD picture. Is this a feature of DVD copy protection? Some other DVDs work fine, though there is an annoying audio lag when using the DVI output. My current solution is to connect the DVD directly to the TV using the component inputs, and connect the STB to the TV using the DVI.


2. I get no output at the 480p setting from either the component output or the DVI output. 720p and 1080i work fine. Is this a defect of my particular unit, or is this a "feature" of this STB? This is only an issue for me since the Sony won't let me use their "Widezoom" picture aspect ratio when a 720p/1080i signal is input. "Widezoom" allows me to watch a reasonably proportioned 4:3 picture that fills a 16:9 screen.
 

·
Registered
Joined
·
1,055 Posts
1. Sorry, no idea here. What's your DVD player - brand, interlaced, progressive, etc.


2. Check the table in the manual on page 1.11 - it's a bit confusing but might help. Basically, try 480P in just cable/antenna mode to see if it works there.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top