AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
Just got it hooked up last night and these are my observations/ problems thus far

1. OTA looks great in HD trouble is my signal will read 70 with a beautiful picture then drop to 0-30 for no reason and lose picture. Turn it off/on the signal may return. This is from a rooftop outside UHF antenna. This is p*ssing the wife off

2. D* SD is no better than cable sometimes more pixellated

3. D* HD is good to great depending on the source but I dont think it is as clear as HD dicovery via charter communication cable, which hurts to say because I hate my cable company.

This thing has great potential just can't work out the bugs.
 

·
Registered
Joined
·
6,111 Posts
I just installed mine this past weekend. I had a horrible problem with it scanning and picking up my OTA digital channels, almost all of which come in at 100%, then a half hour later it says it can't get anything. Unplug it, let it set for a little bit, plug it back in & rescan, and all is well for another 30 minutes (or often less). I remember reading here that people have had some problems with heat... I set a 90mm PC fan on top of the top grill (blowing up), wired it up to a 6v wall wart, and it's been running fine non-stop for the past three days.


Mine isn't even in an enclosed cabinet. Don't know how these things got designed, produced, and released without better cooling from the factory. But, I figured I can ***** about it, or spend another $15 and enjoy it. I took the latter. :)
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #3 ·
Thanks for the input I will try the fan trick, and pray it works. Again I think this thing has great potential if I can iron it out.
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #4 ·
No fan but pulled the 160 out of the entertainment cabinet and all is well, no signal loss and PQ is great with signal strength of 70. Will tweak the antenna tonight for better signal. It seems there is a heat issue with these too.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top