AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter · #1 ·
I just got a Harmony 550 remote and I am working on getting it going on my Samsung tv model number: (SamsungHLR-5087W) and while switching inputs when going between DVD mode and tv it is getting stuck on the antenna fuzzy screen input that can't be passed over by the tv. I don't think it should be doing this and I know it can be fixed I am just not sure how. What I am trying to point out is that my Dishnetwork VIP211 receiver is hooked up with component cables to the component 2 jack in the tv and the Toshiba HD-DVD A1 (HDA1) is hooked up with the HDMI cable. So switching between them the remote seems to be getting stuck on the antenna input and will not go past it without using the help feature.


Second I use the analog inputs on my denon receiver (DenonAVR-2801) and the only way I can select the input on the receiver to switch over to the analog inputs is pushing the button on the stock remote or on the receiver called (EXT.IN) and since it seems the denon remote does not seem to send out a signal to the harmony remote it can not pick up the button i want it to learn?


This is the first time I have ever used a universal remote like this and if I can't fix these problems I will have to return it because this is not want.
 

·
Registered
Joined
·
221 Posts
This maybe just a shot in the dark, but when i was programming a H659 up for my aunt, I noticed you have to be VERY specific when entering the model numbers. For instance, i had the exact problem with input switching on her LN-S4695 LCD. When i took a look at the proper model number on the sticker on the side of the TV, it clearly indicated LNS4695dx.

Lo and behold, when i entered the correct model, It gave me the proper options for setting up the TV's input of HDMI1, HDMI2, Component1 and Component2.

Worked like a charm.

double check it.

seems like you may be missing a alpha-numeric value on the end of that hlr5087w(?)


like i said, shot in the dark.

best of luck
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #3 ·
Well it turns out I was a bit off with the Samsung model number than what was on the back of the TV. Thanks a lot for that idea! I bet I never would have guessed if you did not say anything. I see taking the model number off the internet is not always the best idea lol.


I had SamsungHLR-5087W and the TV said HL-P5085W
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #4 ·
Well I would like to come back to this issue with yet another TV. I bought another Harmony remote for the Xbox 360 with a Olevia 32" tv model for sure this time is "Olevia 532-B12". The problem I am having is when it's selecting inputs it will go past or not far enough with the input that it should have went to.


I have the 360 hooked up with the only component input and have a computer hooked up with the only VGA cable. I also have a built in tv tuner I use for over the air channels.


When selecting "Play Xbox 360" or any of them 99% of the time it will go to far. The only one that always works is the Tuner input. The others just fly right past. The remote always goes one to far going to the VGA input and goes to VGA-Component. The Play xbox 360 button will select the one past it to HDMI and not component.


I am at a loss and need some help. I got the Samsung and the 550 working GREAT! but the wrong model number is not the case this time??


Any ideas would be great!
 

·
Registered
Joined
·
585 Posts
#1 - If the TV supports discrete input selection, use that instead of cycling through.


#2 - Verify that you have all the correct inputs entered into the "Inputs" screen in the TV setup. Cycle through with your TV remove and confirm that everything is correct.


#3 - Play with the delays and repeats.


Is is possible that an input is being skipped over if the power isn't on to that device?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top