AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just purchased this set over the weekend and everything was great. Dvd's looked great, digital and HD cable looked good but now I notice that there are 2 reddish blotches on the right side of the screen. There mostly noticable against white backgrounds but now that I know they are there I can see them on most backgrounds. Just wondering if this is a common problem with the samsungs or if it's something that can be corrected. I'll have to go back to circuit city and see if the display has it as well as this is definitly something that is going to annoy me.
 

·
Registered
Joined
·
125 Posts
I just bought the set. I was moving so I had no furniture yet, so we set it on the floor to test it after bringing it home from Circuit City. I plugged it in while my friend scooted it against the wall. I heard the degausse kick in before twe ever turned the set on. Then, when turning it on we got static (Nothing connected yet). I cycled through the inputs to the green component screen and saw extremely dark purple/blue blotches in the upper left corner of the screen. These were cause by a shift in the set's orientation withing the Earth's magnetic field. Because the set was moved after being plugged in but not after being turned on, it took me a while to figure out that all I had to do was unplug it and plug it back in.


Perhaps that's all you had to do? We can hope. :)
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top