AVS Forum banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Traded a HLN5065 yesterday that had v204 with a new OTTB with v302. The PQ on the new set is bad. Changing the gamma to 0 or 1 helps a little, but the clayness is apparent on most everything.


The old set, floor model from BB, really seemed to have better PQ on all signals. Does anybody have any advice, I'm ready to take the new back and trade for the floor model.


Also, is there a burn-in period for the lamp and if so, does the PQ get any better.


Steve
 

·
Registered
Joined
·
714 Posts
What sort of signal/connection are you using that is showing the clay faces? Try some of the tweaks in my spreadsheet. You already have the gamma 0. Try adjusting Delay (I found that helped a lot) and some of the other settings listed. (I'd recommend using the DVI settings if there aren't tweaks for your individual input.
 

·
Registered
Joined
·
165 Posts
Steve,

I also have firmware version 302 on my HLN567. The picture is OK on SD (analog cable) after some tweaking. I do see banding on DVD playback, although I have not yet entered any SM tweaks (except gamma and delay)for the component 1 input.


mike_pro,

Thanks for compiling the tweaks file. I did adjust Gamma, Delay and R, G and B gain. They definitely helped, and I now have a SD picture with pretty good color (although it needs a little more work). I did have to dial "color" in the user menu way down (mid 20's). One thing that really stood out for me before I did this was that the grass during this weekend's football games was very unnatural looking. Now I have pretty natural looking reds, greens and blues.


Slightly off topic:

Along with the color tweaking that is needed, DVDs seem to be slightly out of focus. Some of it may be the anti-glare screen. Anybody else see this? Also, as of last night, the SD picture (antenna input) has more noise on it than previously. It seems to affect some channels more than others, but does not appear to be the source, since my other TVs are not affected. I checked my cables (bypassing the VCR and the surge protection), but this seemed to have little effect.


Thanks,

Mike
 

·
Registered
Joined
·
44 Posts
mike_pro


So you are suggesting applying the v214 tweaks to v302? Or, are their v302 tweaks somewhere on the spreadsheets that I missed?


Thanks, Larry.
 

·
Registered
Joined
·
714 Posts
Quote:
Originally posted by tirepatch
mike_pro


So you are suggesting applying the v214 tweaks to v302? Or, are their v302 tweaks somewhere on the spreadsheets that I missed?


Thanks, Larry.
That's exactly what I'm suggesting. Give it a try. There is nothing yet specific to 302 firmware, so you can try the 214 and see how well they work for you.
 

·
Registered
Joined
·
165 Posts
mike_pro,

My new HLN567 (arrived last Thursday) came with 302 firmware. The defaults were the same as dgreen's "302 upgrade" defaults in your spreadsheet, not the ones from dcavener on his new set. Not sure if that means anything, but thought it would give you another data point.

FWIW,

Mike
 

·
Registered
Joined
·
714 Posts
Thanks Mike. I'll add that info as a note. Is seems like bcaveners set is something of an oddity. I haven't seen another set reported with defaults like his (namely gamma 5 as a default).
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
mike-pro,


My 5065 came with the gamma default at 5 also. Found that 1 is good; however, 3 is a total wash, very bright and flat, as in contrast. Have not performed any other SM tweaks but have downloaded your tweak spreadsheet and will apply the 214 tweaks to my v302.


Have palyed a lot with the regular menu items in component 1 and antenna and have improved the PQ quite a bit. Standard cable is looking really good and component 1 with a new progressive scan DVD player, PQ is impressive.


Am going to set up the HD Time Warner box this week and try HD for the first time, looking forward to that. Got the grass cut last night, so tonight I get to put the 214 tweaks in, will post my impressions tomorrow.


Thanks for all the advice and great spreadsheet.


Steve
 

·
Registered
Joined
·
7 Posts
I just received my 507W with 302 firmware on Saturday and I had a similar experience as toogos. Gamma default was 5 - 3 was bad and 1 seems to look best. Gamma is all that I have changed OOTB and it looks fine. My football grass does look fake and needs help though.


Chris
 

·
Registered
Joined
·
12 Posts
HLN507W (302)- Applied the 214 tweaks to my set last night watching MNF in HD and wow they really screw it up. Lots of clay faces... my wife said everybody looks like ghouls. Put it all back to defaults. MAKE SURE YOU WRITE THEM DOWN or TAKE A PICTURE. Only change that I made prior to the tweaks was to take the gamma from the default of 4 to 0 and that helped the blue level tremendously. It is very blue coming from the factory, but gamma 0 seems to help that out.
 

·
Registered
Joined
·
165 Posts
Chris,

I had really fake-looking grass OOTB also, and yellows would look almost flourescent. I altered the delay setting, increased red, reduced green and reduced the color setting (in the UM) significantly. I now have grass that looks like grass, natural skin tones, etc, without a loss of nice bright colors where there are supposed to be nice bright colors.

Mike
 

·
Registered
Joined
·
344 Posts
A lot of these 302 tweaks seem to be coming fairly quickly after getting the new equipment. A rule of thumb on this that has appeared before is you may want to wait until you have about 100 hours on the bulb before playing with tweaks - unless you want to keep tweaking for a while.
 

·
Registered
Joined
·
16 Posts
Got my 507w with Firmware 302 this week. My SD Dish network was really bed to start with, but Gamma changed to 0 helped.


Famous Arun Gupta worte that you have to wait 100 hours before getting into SM.... is that true.... do hln/dlp have break in period.... I did not wait.
 

·
Registered
Joined
·
2,118 Posts
Folks:

My understanding is that the bulb in the DLPs settles down to a stable level after a burn-in period and will stay at this level for the rest of its usable life. We have been using 100 hours as a reasonable period for this burn-in to occur and although that is somewhat arbitrary, it seems to work...
 

·
Registered
Joined
·
35 Posts
Just one question.

With my upgraded version 302, for some reason I can't find PC Wide.

The only format and is greyout is TV Wide. I'm Using DVI connection.

Am I missing something?


Andrew
 

·
Registered
Joined
·
17 Posts
Quote:
Originally posted by mytime45
Just one question.

With my upgraded version 302, for some reason I can't find PC Wide.

The only format and is greyout is TV Wide. I'm Using DVI connection.

Am I missing something?


Andrew
I think PC Wide is only available using the PC connection.
 

·
Coyote Waits
Joined
·
27,294 Posts
Quote:
Originally posted by mytime45
Just one question.

With my upgraded version 302, for some reason I can't find PC Wide.

The only format and is greyout is TV Wide. I'm Using DVI connection.

Am I missing something?


Andrew
Click on the link at the bottom of my message and then go to Samsung and click on the "guide" thread. You can get help there.
 

·
Registered
Joined
·
1,877 Posts
Quote:
Originally posted by Fred Benz
I think PC Wide is only available using the PC connection.
It's available via DVI as well (although I guess technically that's in the box marked "PC Connection" on the back of the set.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top