AVS Forum banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Is anyone else having trouble getting KENS HD? I get a strong signal on 5-1 but no picture or sound. I do get reception on KENS regular channel 5.


Thanks
 

·
Registered
Joined
·
1,570 Posts
Yes, I'm having the exact same problem. What reciever are you using? I have a Dish 6000. It and the Samsung SIR-T150 tend to not deal gracefully with stations that have messed up PSIP information. KENS-DT is the only station that is remapping from its physical channel (Channel 55) to a virtual channel (Channel 5-1). Coincidentally it is the only local digital station I'm having trouble with.


I called KENS engineering on Monday and spoke with some one of their employees. She was quite insistent that they're signal was fine and I must be doing something wrong. She asked me where I bought my receiver (suggesting I should see about returning it). When I asked what receivers they tested their digital signal on, she said, "none". The chief engineer corrected her and said they have an RCA DTC-100. Nonetheless, KENS-DT is giving my Dish 6000 fits. I don't know what I'd do if I didn't have the national feed of CBS HD from Dish.;)


Jim


P.S. Please call KENS at (210) 366-5000 and ask to speak with engineering. They really need to get their digital channel fixed.
 

·
Registered
Joined
·
45 Posts
Glad to know I am not the only person who is scratching the ol' head wondering why 4-1 works and 5-1 / 5-2 do not. Same problem. I have a Hughes E-86 box. Spent an hour on the phone with Hughes, 30 minutes with Direct TV, and 30 minutes with a repair shop. No answers. Called KENS and spoke to an Engineer (Jerry) and he was puzzled as well. This is no fun - how am I supposed to watch CSI (okay, I could slum it and watch it on 5, but that's no fun...)?


Seriously bummed. DirecTV is sending me a new card - maybe that'll help. Any ideas out there?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I have a Hughes E86 and thought it was my receiver. I was about to call Hughes tech support, but thought I should see if any one else is having the same problem.


Thanks for your response. I will call the KENS engineering.
 

·
Registered
Joined
·
14 Posts
I have a Dish 6000 setup and continue to get KENS and KMOL on 55-01, 55-02, and 58-01. I had some remapping a couple of weeks ago to 05 and 04 but it kept returning to the 55/58 channels. Anyway, I get KENS just fine. Continue to be frustrated with the lip sync problem on most shows, most noticeable to me on CSI.
 

·
Registered
Joined
·
153 Posts
I was receiving all three digital channels fine yesterday. Using a Zenith DTV1080. 55 and 58 have consistently remapped to 5 and 4 since they first started doing it. I'm out of town for the weekend so can't check on current reception.
 

·
Registered
Joined
·
1,570 Posts
Huh, I had 55-1 and 55-2 working just fine, but I was foolish enough to remap everything about a week ago and I lost KENS-DT.:mad: I have noticed pretty bad lipsync issues on KENS; the wife asked why it looked like a kung fu movie. I have the CBS HD feed out of New York, so I know it isn't a national issue.


I can cut a station a fair amount of slack. After all, KENS was the first station in this market to get their digital station on the air. At the same time, I'm disappointed by the, "It isn't our fault. There's nothing wrong." attitude of the engineering staff.


Jim
 

·
Registered
Joined
·
45 Posts
Well, at 0715 this morning, I still had no picture or sound on 5-1 and 5-2, but by 0845, I had both. Unfortunately, I had to watch CSI in analog lasrt night...


At least this confirms that the problem is with KENS equipment, not our own.
 

·
Registered
Joined
·
363 Posts
KENS DT have stopped their PSIP stream in response to many calls and queries, so you should be able to "see" them once again. Channel mapping is the same on my Zenith, 5-0, 5-1, 5-2. It is odd, though, that some receivers will tolerate the PSIP and guide metadata, but others see only the PSIP stream and not the video/audio data. The problem is actually a lack of standards for this metadata, I think. The satellite folks have had it working for long time, likewise cable; but so far, DTV (ATSC?) is still thrashing with how to get it right.


The reason we have no problem with KMOL or KSAT is that they are transmitting only "static" PSIP data, identifying only the channel and principal AV stream. KENS was trying to provide dynamic channel guide info, but too many receivers could not tolerate it. KENS has now joined the ranks of other stations in the country with static PSIP. At least we can see them again!
 

·
Registered
Joined
·
363 Posts
As of about 10:30 this morning, KENS-DT have resumed streaming PSIP. They have cleared out all old versions and did a clean install of the newest PSIP version. Channels have been remapped to 5-1 (HD) and 5-2 (SD). So far, all receivers I have checked are receiving video/audio as well as channel and guide data. If anyone is having difficulty with KENS-DT reception, please post here so I can track KENS-DT reception problems.


Many Thanks
 

·
Registered
Joined
·
363 Posts
Hello again, gents;

:confused: As of 5:35 this afternoon, KENS have switched off their PSIP stream once more. While there were no posts here, KENS did receive calls from viewers who lost reception when the stream was started. The problem still centers around the Hughes chipset in certain receivers/STB's.


Back to the drawing board.
 

·
Registered
Joined
·
153 Posts
I noticed tonight that KENS was unmapped and was showing up at 55-1 and 55-2 on my Zenith. 5-1 and 5-2 still showed as available, but with no signal.
 

·
Registered
Joined
·
45 Posts
Uh.... Anyone with problems getting KENS the appear? Good signal strength, no picture (5-1, 5-2, 55-1, 55-2). STB = Hughes 86.


:confused:
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top