AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have purchased a used Sanyo PLC-8800N. It seems to function pretty well except "ghosting" or double image is present on composite and PC inputs. I have not tried other inputs, but assume the problem would be there also. I have heard that the alignment can be adjusted in service mode. Does anyone know how to get to service mode? Which parameters should I adjust? Also, I am looking for manuals, service and or user manual.


Thanks
 

·
Registered
Joined
·
229 Posts
Hi, I had a very very similar projector (PLC-8800E) and this is how i fixed my problem which was exactly the same as yours, If this doesnt fix it, it may be an optical issue, first go into service mode:


To do this Hold down "Menu" and "Normal" together for 5 seconds.


The service menu will appear with two separate labelled windows: Data No.

and Data (or Data Value, not sure)


Use the fine sync plus key to increase the Data number up to hexadecimal

value 11 (red colour bar should appear). Ok now my original setting when i

first got the pj was set to 0014. Using the volume plus and minus keys,

keep pressing minus (or plus for ages and ages, it will go right through)

till the Data value now reads 00FF, the picture will be changing as you do

this. This corrected my very double image perfectly.


Do the same for Data numbers 12 (green) and 13 (blue).


This corrected the image for me on all three colours.


Press power key once to store new settings.



This worked for me, best of luck, by the way I have no idea what this

setting does in reality (maybe some kind of digital convergence?) other

than solve my problem.


I hope it helps you.


Oh and just a note, the huge change in the image occurs between 0000 and 00FF, as you go down from 0014 nothing appears to be happening, but when i got to these values, it changed dramatically


Best of luck, let me know how it goes......


Andrew
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I just tried it and it cleared up my double image problem. I could not get a response from Sanyo technical support via phone or email. Thanks Andrew!
 

·
Registered
Joined
·
229 Posts
No worries....


I wish someone had been able to tell me that when I got mine, it took me ages, I had to go through every setting in the service menu, and if anyone has seen a sanyo service menu, they will know what I mean.


Sanyo told me that I needed to send it in for service, bah! HEHE


glad I could help.....


Andrew
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top