AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello AVS!


Hopefully this is the right forum for this question. I have a Sanyo PLV 60-HT projector, Denon DVD-1600 and the Zenith HD-520. The image from the DVD player is fantastic! The image I get from the HD (only using OTA right now...have not activated DSS) is washed out or too bright. The clarity is still there (confirmed as the cowboys beat the giants???).


What I have tried:


- playing with the brightness/contrast on the projector. Seems like I should not have to do this if the DVD picture is awesome with nice contrast and color. This has led to only darkening the whole picture...suggestions?


- swapped component cables (approx 25 feet to projector), cables are not the problem.


- have searched HD520 user manual...find no help there.


Thank you,

Brett
 

·
Registered
Joined
·
441 Posts
Is it possible that your display has separate Picture Settings for various inputs and/or resolutions? (ie S-Video and Component, 480i and 720p)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
The Sanyo is pretty good at that making that selection clear. I have it into input #2 and have also tried a different cable on input #3. Even tried changing the input manually (instead of auto) and either ended up with no picture or green!


The colors are "correct" and the "definition" is also pretty good...just the darn white wash. Don't get me wrong, it is still a viewable picture, but just pales when compared to the DVD or XBOX.


Refine the question - Does HD OTA have a harder time with contrast/blacks?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top