AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello


I am new to this forum, and home cinema in general, so apologies in advance if none of this makes sense


I have a Sanyo LCD projector (PLC XU20B), which admittedly is quite old. I have it connected to a Pioneer DVD 717, which was Region 2 based, but has been chipped to play Region 1 discs. It is connected through an S-video lead.


For the past 6 months, I have used this projector with both US NTSC and UK PAL discs with no problem.


However, 2 weeks ago, I discovered that the projector would not show images from my US Region 1 discs. They discs themselves played fine (sound was still coming out of the speakers, and when I hooked the DVD player to my TV, the picture was fine as well.) I know it is not a cabling problem, as I tried switching cables.


The projector still played PAL discs fine, but recently the picture shown has gained a green tint in various areas of the screen. This is not a disc problem, as the image is again fine on the TV, and the tint is apparent in the same area on every disc I play.


I checked the menu system on the projector, and the tint function seems to have been disabled.


Does anyone have any idea what the problem might be, and what I need to do to try and fix this. I would be most grateful for any assistance.
 

·
Registered
Joined
·
842 Posts
Are you sure is not hot spot you are looking at or perhaps the lamp is ready for a new one?

I use to own a sanyo XP 21 and a sold becouse there was a blue tint to the image especialy in the skin tones.Sorry could be much help.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top