AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
692 Posts
Discussion Starter · #1 ·
Went by Fry's Electronics looking for Command and Conquer: Zero Hour :p , which they didn't have, so I stopped to look at the plasmas.


They had the Samsung 4235 hooked up to the $299 Samsung DVD player with DVI out.


I don't really know what I thought of it. For one, they were playing some real old movie...that looked like a remake...like those old movies from the 60's. The colors just seemed kind of odd.


It did look really clear. At times however, there was a weird "wavy" effect that seemed to appear as well as pixilization.


I guess I would need to see it with another movie.


Has anyone else seen this setup?
 

·
Registered
Joined
·
3,301 Posts
My local Fry's had the same pair ('931'), but unfortunately were only running composite video to the PDP. The saleman said it was a DVI feed, then I looked and found out otherwise. No DVi cable anywhere in sight.


Did you actually look at the connection, to verify?
 

·
Registered
Joined
·
3,301 Posts
Thanks for the verification. Don't know what the 'wavy' effect was. It would be interesting if you got a chance to see it with your own DVDs.


On a 'not so' related note, my brother recently bought a Bravo and a JVC HDTV direct view TV. The JVC remote causes the DVD player to skip forward everytime he tries to adjust the TV volume. Apparently, some Pioneer gear (remotes) has a similar effect on the Bravo, he may be looking to change it out for the Samsung. So he is interested in any and all reports.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top